Highlighted

Photoshop Fails to launch from Lighroom Classic 9.3 using "Edit in" function

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Photoshop cc Fails to launch from Lightroom cc, needs at least two tries before it opens

 

Topics

Problem or error

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Fails to launch from Lighroom Classic 9.3 using "Edit in" function

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Photoshop cc Fails to launch from Lightroom cc, needs at least two tries before it opens

 

Topics

Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Photoshop fails to launch from the "Edit in" function in Lightroom. 

 

Would you mind providinv us some more details:

 

  • Version of Photoshop and Lightroom you're using? (Like Photoshop 21.2 and Lightroom Classic 9.3.
  • Operating system you're using. (Like macOS Catalina v 10.15.3)
  • Format of the image you're trying to edit from Lightroom to Photoshop.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Hi Akash. I am using the latest versions of P.S. and Lrcc (9.3)/ My
operating system is windows 10 and the format is .Nef (nikon raw ). When I
try to edit from Lrc after a while the message comes up The files could not
be edited because p.s. could not be launched.
Then when I press on the thumbnail in the task bar it opens
after a while. Then it works o.k.


When closing down files in lrc I get a message saying An internal
error has occurred : ? ;0; attempt under a nil value. Does this have any
effect on the problem.


Thank you William Mccaig.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi there,

 

Would you mind checking the steps mentioned in this article https://helpx.adobe.com/lightroom-classic/kb/edit-photoshop-command-missing-photoshop.html and let us know if that helps?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

I'm having this problem as well.

Mac Catalina

Photoshop/Lightroom - both have recent updates

Sony arw file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...