Highlighted

Photoshop file open as Black screen?

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi all, I recently purchase the Asus Zenbook Pro Duo with Nvidia GeForce RTX 2060 card runing Windows 10. Installed the latest Photoshop from cloud and when I opened a file it all masked in black. I had no problem on my imac 27" 2020 version with the latest photoshop update. 

I have read up on the community post and tried all different ways to change the setting of disabling the graphics processor, update the Nvidia drivers, renamed the UXP folder, basically tried everything if not once but a few times over and over and I still cant get it to work.

I needed the photoshop to work on the laptop so that I can work on the go. Please help with any suggestion and carrying a imac 27" on my back to see client is not an option!!

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Can you go into the Control Panel in Windows and check the Colour Management to see if there's a colour profile assigned, change it to the below if there is one and add it if there's nothing there

2020-09-03 15_27_08-Window.png

2020-09-03 15_27_43-Window.png

 

TOPICS
How to, Problem or error, Windows

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop file open as Black screen?

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi all, I recently purchase the Asus Zenbook Pro Duo with Nvidia GeForce RTX 2060 card runing Windows 10. Installed the latest Photoshop from cloud and when I opened a file it all masked in black. I had no problem on my imac 27" 2020 version with the latest photoshop update. 

I have read up on the community post and tried all different ways to change the setting of disabling the graphics processor, update the Nvidia drivers, renamed the UXP folder, basically tried everything if not once but a few times over and over and I still cant get it to work.

I needed the photoshop to work on the laptop so that I can work on the go. Please help with any suggestion and carrying a imac 27" on my back to see client is not an option!!

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Can you go into the Control Panel in Windows and check the Colour Management to see if there's a colour profile assigned, change it to the below if there is one and add it if there's nothing there

2020-09-03 15_27_08-Window.png

2020-09-03 15_27_43-Window.png

 

TOPICS
How to, Problem or error, Windows

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi

More than likely you'll have dual GPU's on that system, have you updated the Intel UHD Graphics 630 GPU driver, also try installing the Studio driver from the Nvidia website instead of the Game Ready and performing a clean install from the advanced options.

2020-09-04 11_55_27-Window.png

2020-07-08 08_12_26-Downloads.png

2020-07-08 08_11_04-Downloads.png

Also take a look here, especially section 7

https://helpx.adobe.com/ie/photoshop/kb/troubleshoot-gpu-graphics-card.html#Troubleshoot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi Ged,

I have update the Intel driver to the latest ver. 27.20.100.8587 (5/8/2020) and clean reinstalled the Nevidia Studio Driver ver. 452.06 (8/18/2020)

Reboot the computer and still having the same problem with photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Did you take look at section 7 in the link I posted above

Windows:

NVIDIA:

a. Right-click anywhere on the desktop and choose the NVIDIA control panel.

b. Click Manage 3D settings.

c. Click Program Settings and add Photoshop.exe and sniffer.exe. Change the preferred graphics processor to High-performance NVIDIA processor.

Also try deleting the preferences file from this location
C:\Users\yourname\AppData\Roaming\Adobe\Adobe Photoshop 2020\Adobe Photoshop 2020 Settings
2020-09-04 12_45_18-Window.png
 
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi Ged,

Just followed all your instructions and still the same. Any file I try open still having the black mask.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Can you post a screenshot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Screenshot (4).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Annotation 2020-09-04 132331.pngAnnotation 2020-09-04 132411.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Can you go into the Control Panel in Windows and check the Colour Management to see if there's a colour profile assigned, change it to the below if there is one and add it if there's nothing there

2020-09-03 15_27_08-Window.png

2020-09-03 15_27_43-Window.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Yes!!! Thanks Ged,

 

Finally sorted the problem. OMG I was about to rub my cat butt all over the zenbook and send it back to ASSUS lol Many thanks!Annotation 2020-09-04 133535.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

LOL I should have ask for the screenshot first, glad you got it sorted 🙂

Edit: you can enable the GPU now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Li0D4D LATEST
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Thanks Ged, already enabled the GPU

 

Running smoothly now and dont need involve my cats butt! lol

 

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1