Highlighted

Photoshop filter gallery is not working in Photoshop 2020

New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

I am attempting to get my filter gallery in Photoshop 2020 to work but am having problems. I've tried uninstalling and reinstalling PS and have confirmed that I am in 8/bit and the RGB color space. I even went to look for an updated driver to my graphics card after reading threads here that it could be my old graphics card. No luck. 

 

I then went and just bought a brand new 2020 iMac thinking I had solved the problem. I installed PS on my new machine and it is still not working. I am at a total loss and really need to figure this out. 

 

I shoot athlete photos in stadiums where the stadium lights are off. I then turn them on in PS by using the following process....but it's not working anymore....

 

Copy background layer (cmd J)
 
Polygonal Lasso tool - sketch out light 
 
    Hit Shift / Delete and then fill with White
 
Go to Filter < Blur Gallery < Field Blur < adjust dial to effect < Hit OK to accept

 

Below is what I've done in the past. Basically draw the shape, fill with white, blur it to look like light streams...anybody know why this isn't working for me anymore?

 

Screen Shot 2020-10-05 at 3.43.52 PM.png

 

 

TOPICS
Problem or error

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop filter gallery is not working in Photoshop 2020

New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

I am attempting to get my filter gallery in Photoshop 2020 to work but am having problems. I've tried uninstalling and reinstalling PS and have confirmed that I am in 8/bit and the RGB color space. I even went to look for an updated driver to my graphics card after reading threads here that it could be my old graphics card. No luck. 

 

I then went and just bought a brand new 2020 iMac thinking I had solved the problem. I installed PS on my new machine and it is still not working. I am at a total loss and really need to figure this out. 

 

I shoot athlete photos in stadiums where the stadium lights are off. I then turn them on in PS by using the following process....but it's not working anymore....

 

Copy background layer (cmd J)
 
Polygonal Lasso tool - sketch out light 
 
    Hit Shift / Delete and then fill with White
 
Go to Filter < Blur Gallery < Field Blur < adjust dial to effect < Hit OK to accept

 

Below is what I've done in the past. Basically draw the shape, fill with white, blur it to look like light streams...anybody know why this isn't working for me anymore?

 

Screen Shot 2020-10-05 at 3.43.52 PM.png

 

 

TOPICS
Problem or error

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 05, 2020 0
Adobe Community Professional ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi, you have to create a new empty layer, then polygonal lasso, then fill with white, then deselect and then blur

E

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0