Highlighted

photoshop healing spot brush lag

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Hi, since the last update the healing brush tool is weird. It's lagging and not doing its job, the gray overlay stay without healing the photo;  it will only show the result if i move scroll the photo up/ down.  sometimes the next command of the healing brush works, and the previous one is still shown as the gray path that appears when you select the area with the healing brush tool.  any idea what i can do?

TOPICS
Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

photoshop healing spot brush lag

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Hi, since the last update the healing brush tool is weird. It's lagging and not doing its job, the gray overlay stay without healing the photo;  it will only show the result if i move scroll the photo up/ down.  sometimes the next command of the healing brush works, and the previous one is still shown as the gray path that appears when you select the area with the healing brush tool.  any idea what i can do?

TOPICS
Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 0
LEGEND ,
Nov 14, 2020

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Channels, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

hi, thank you, Use Graphics Processor ( it was disabled ) I enabled it. it works now, takes a bit longer than before the update, but happy it works at all

 

not sure if thats the optimal solution

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 1
LEGEND ,
Nov 14, 2020

Copy link to clipboard

Copied

You could try finding a newer GPU driver (not necessarily a solution, though) or try different »Advanced Settings« (keeping in mind that Photoshop needs to be restarted for them to take effect). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0