Photoshop Layers moving back to previous position

New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

I am running psd 21.2.4 on an older iMac running High Sierra 10.13.6, and lately my photoshop layers are changing position, going back to an previous placement. It seems to be happening when updating layercomps although I'm not positive if that's when it occurs. My layercomps are created by making a new layer comp, and not a duplicate. When I make changes to the document (document size) or when I duplicate a layer and then modify the position on the page, the layers shift back to a previous position, instead of remaining in the revised location. The only way I can work around it is to duplicate the problem layer, and remove the problem one. This gets especially time consuming when I have many elements in many layer comps.  I have also tried locking the layers and they are still moving.

 

Also, if you make a duplicate layercomp instead of a new one, does that link the content in any way?

TOPICS
Bug, Mac, Problem or error

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Layers moving back to previous position

New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

I am running psd 21.2.4 on an older iMac running High Sierra 10.13.6, and lately my photoshop layers are changing position, going back to an previous placement. It seems to be happening when updating layercomps although I'm not positive if that's when it occurs. My layercomps are created by making a new layer comp, and not a duplicate. When I make changes to the document (document size) or when I duplicate a layer and then modify the position on the page, the layers shift back to a previous position, instead of remaining in the revised location. The only way I can work around it is to duplicate the problem layer, and remove the problem one. This gets especially time consuming when I have many elements in many layer comps.  I have also tried locking the layers and they are still moving.

 

Also, if you make a duplicate layercomp instead of a new one, does that link the content in any way?

TOPICS
Bug, Mac, Problem or error

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2021 0

Have something to add?

Join the conversation