Highlighted

photoshop middle eastern features disabled

Community Beginner ,
Feb 11, 2018

Copy link to clipboard

Copied

I have checked: Type>Language Options and click on Middle Eastern Features.

But The Middle Eastern Features is still gray.

What can I do to get RTL text?

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

photoshop middle eastern features disabled

Community Beginner ,
Feb 11, 2018

Copy link to clipboard

Copied

I have checked: Type>Language Options and click on Middle Eastern Features.

But The Middle Eastern Features is still gray.

What can I do to get RTL text?

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 11, 2018 1
Community Beginner ,
Feb 11, 2018

Copy link to clipboard

Copied

One important observation: I am able to use RTL on a new document.

I have the problem with an old PSD file that was created in an older version.

It has a lot of RTL text layers.

When I edit that old file, the Middle Eastern Features is gray.

How can I convert the older PSD file to RTL?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 1
New Here ,
Mar 10, 2020

Copy link to clipboard

Copied

Hi , I have the same problem did you reach a fix? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 10, 2020 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Did you reach a fix ? because I face the same problem here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Community Professional ,
Feb 11, 2018

Copy link to clipboard

Copied

In photoshop you need to change the Text Engine first by going to Edit>Preferences>Type>Choose Text Engine Options (windows) or

Photoshop CC>Preferences>Type>Choose Text Engine Options (mac) then restart photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 2
Community Beginner ,
Feb 12, 2018

Copy link to clipboard

Copied

In my first message here, I wrote that I did set the preferences.

It works fine for a new file.

It does not work when I edit a file that was created with an older version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 1
New Here ,
Apr 01, 2018

Copy link to clipboard

Copied

I did that change, and anyway, the option stays greyed ...

using CC 2018

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2018 3
New Here ,
Sep 12, 2020

Copy link to clipboard

Copied

The same problem with me here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2020 0