Highlighted

Photoshop (Multiple Versions) showing a blank workspace after opening image files or creating new project

Community Beginner ,
Dec 28, 2017

Copy link to clipboard

Copied

Hi everyone. Strange issue here that I've never seen or heard of before. Windows 10, updated version of Photoshop CC 2018. Tried installing CC 2017 and 2015.5 and the same issue happened. When I open any image file (PNG, etc) it loads the file but nothing appears. I can see the layer in the layers panel, so it seems like it loaded, but nothing shows on the workspace screen. Imagine if you had moved the canvas off-screen - it's like that, except "fit on screen" and zooming in or out doesnt help. The same issue happens when I create a new project file. I see the artboard or layers panel, but nothing visually appears. I tried running the Creative Cloud cleaner tool, reinstalling, deleting preferences, everything. Disable GPU is hidden (Greyed out). Any ideas? Thanks!

LENOVO 20H50045US

S/N PF0ZWVE9

Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70GHz, 512KB Level 2 cache

Intel(R) HD Graphics 620

R0DET86W (1.86 ) LENOVO - 860

8,192 MB RAM

SAMSUNG MZVLW256HEHP-000L7 238.47GB SCSI

Correct answer by bgravel | Community Beginner

Thanks for the response! So, I actually had just tried that before you suggested it and it didn't work, but I did fix the issue! I had to go into advanced settings, change drawing mode from "advanced" to "basic", clicked ok and then unchecked "use graphics processor" — this fixed the issue. Any idea why that would have fixed it? The other issue I have is, the same thing is happening in Illustrator. Opened files and new documents are blank (no workspace). The preferences are obviously different, so I'm now trying to resolve that. Thanks again!

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop (Multiple Versions) showing a blank workspace after opening image files or creating new project

Community Beginner ,
Dec 28, 2017

Copy link to clipboard

Copied

Hi everyone. Strange issue here that I've never seen or heard of before. Windows 10, updated version of Photoshop CC 2018. Tried installing CC 2017 and 2015.5 and the same issue happened. When I open any image file (PNG, etc) it loads the file but nothing appears. I can see the layer in the layers panel, so it seems like it loaded, but nothing shows on the workspace screen. Imagine if you had moved the canvas off-screen - it's like that, except "fit on screen" and zooming in or out doesnt help. The same issue happens when I create a new project file. I see the artboard or layers panel, but nothing visually appears. I tried running the Creative Cloud cleaner tool, reinstalling, deleting preferences, everything. Disable GPU is hidden (Greyed out). Any ideas? Thanks!

LENOVO 20H50045US

S/N PF0ZWVE9

Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70GHz, 512KB Level 2 cache

Intel(R) HD Graphics 620

R0DET86W (1.86 ) LENOVO - 860

8,192 MB RAM

SAMSUNG MZVLW256HEHP-000L7 238.47GB SCSI

Correct answer by bgravel | Community Beginner

Thanks for the response! So, I actually had just tried that before you suggested it and it didn't work, but I did fix the issue! I had to go into advanced settings, change drawing mode from "advanced" to "basic", clicked ok and then unchecked "use graphics processor" — this fixed the issue. Any idea why that would have fixed it? The other issue I have is, the same thing is happening in Illustrator. Opened files and new documents are blank (no workspace). The preferences are obviously different, so I'm now trying to resolve that. Thanks again!

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 28, 2017 1
Adobe Community Professional ,
Dec 28, 2017

Copy link to clipboard

Copied

Not sure if this will help but try disabling what's in red and put a check mark in Use Legacy "New Document" Interface

Untitled2.jpg

Restart PS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2017 3
Community Beginner ,
Dec 28, 2017

Copy link to clipboard

Copied

Thanks for the response! So, I actually had just tried that before you suggested it and it didn't work, but I did fix the issue! I had to go into advanced settings, change drawing mode from "advanced" to "basic", clicked ok and then unchecked "use graphics processor" — this fixed the issue. Any idea why that would have fixed it? The other issue I have is, the same thing is happening in Illustrator. Opened files and new documents are blank (no workspace). The preferences are obviously different, so I'm now trying to resolve that. Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2017 0
Adobe Community Professional ,
Dec 28, 2017

Copy link to clipboard

Copied

Photoshop can be a bit problematic when it comes to GPU's at times, the only thing I can suggest is updating the Intel drivers from here

Downloads for Intel® HD Graphics 620

For Illustrator try disabling GPU performance in preferences see if that helps

I have a Intel 520 Laptop and don't have any issues with the on-board GPU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2017 1
New Here ,
Mar 25, 2018

Copy link to clipboard

Copied

This worked for me. Thanks so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2018 0
New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

It looked a little different on 21.0.3 - but it still worked.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi, I am having the same problem. Could you please tell me where advanced settings is so I can try to resolve this issue as well. Thanks kindly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 2