Photoshop: Not valid asset to export message

New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

I can not export anything , i just get the "not valid assets to export message" and nothing else to click on.
Please help!

TOPICS
Import and export

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Which version of Photoshop and OS?
Can you "Save / Save As"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry that you're getting an error "No valid assets to export" while exporting saving from Photoshop.

 

Which version of Photoshop are you using and what is your operating system?

 

Would you mind checking the steps mentioned in this article https://feedback.photoshop.com/photoshop_family/topics/no-valid-asset-to-export-photoshop-cc-2018-20... and let us know if that helps? 

 

Thanks, 

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Photoshop 22.1.0 on Mac 10.15.7
macbook pro 13"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

LATEST

I use a VPN and when I turned it off it resolved the issue.

 

I saw others saying firewall and antivirus programs caused the issue so I took a guess, and it worked.

 

Hope this helps someone else, though I have no idea why this would happen. So annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines