Highlighted

Photoshop not working after new install

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

Fresh trial install of Photoshop 22.0.0 on my Windows 10 laptop. Can not open or import any image without getting a "2020-11-01 18:58:57.511 (info): upic::Plugins not found in systemlocation fallback folder.
2020-11-01 18:58:57.512 (info): upic::Failed to read plugin info file: C:\Users\Gregory\AppData\Roaming\Adobe\UXP\PluginsInfo\v1\PS.json
2020-11-01 18:58:57.512 (info): upic::Loading plugins from user fallback plugins folder: C:\Users\Gregory\AppData\Roaming\Adobe\UXP\Plugins."  Can not create a new image. Basically dead in the water. After that error is encountered I get the same error when trying to close the program. Have to kill in the Task Manager. Not a great first user experience. Generator Plug-In is unticked, Preferences are set to default. Reinstall does not help. UPIClog attached shows folders and files that do not exist. Apparently failing to load plugins

TOPICS
Download and install, Problem or error, Windows

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop not working after new install

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

Fresh trial install of Photoshop 22.0.0 on my Windows 10 laptop. Can not open or import any image without getting a "2020-11-01 18:58:57.511 (info): upic::Plugins not found in systemlocation fallback folder.
2020-11-01 18:58:57.512 (info): upic::Failed to read plugin info file: C:\Users\Gregory\AppData\Roaming\Adobe\UXP\PluginsInfo\v1\PS.json
2020-11-01 18:58:57.512 (info): upic::Loading plugins from user fallback plugins folder: C:\Users\Gregory\AppData\Roaming\Adobe\UXP\Plugins."  Can not create a new image. Basically dead in the water. After that error is encountered I get the same error when trying to close the program. Have to kill in the Task Manager. Not a great first user experience. Generator Plug-In is unticked, Preferences are set to default. Reinstall does not help. UPIClog attached shows folders and files that do not exist. Apparently failing to load plugins

TOPICS
Download and install, Problem or error, Windows

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2020 0
Adobe Community Professional ,
Nov 01, 2020

Copy link to clipboard

Copied

Hi try to revert back to 2020 there are bugs in 2021 version yet .... regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

I discovered somewhere that turning off the Graphics Processor in Performance Settings might do thetrick, and sure enough. Beyond unticking that box, I do not know what the impact has been, and I have not debugged the problem further. Newbie to PS here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0
Adobe Community Professional ,
Nov 09, 2020

Copy link to clipboard

Copied

Hi i think there is somebug wait for stable version and rollback to 2020 version....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0