photoshop problem (not showing the image)

New Here ,
Jan 14, 2012

Copy link to clipboard

Copied

hy,

i just installed photoshop on my new laptop and it does not show any images when i open them.

like you can see in teh image that i posted i have a picture opened (its also so in a layer)

i can use photoshop but i dont see anyting changing in the normal area( is does change in the layer box.)

i tried with different pictures

pleas help

photoshop problem.PNG

You can enable/disable OpenGL drawing in Photoshop's preferences, under the Performance tab.

And you need to go to NVidia's web site and update your driver.

Topics

Problem or error

Views

83.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 14, 2012

Copy link to clipboard

Copied

That could be a video card driver problem. See if there is an updated driver.

In the meantime see if turning off OpenGL in Photoshop preferences > performance makes any difference.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mentor ,
Jan 14, 2012

Copy link to clipboard

Copied

Can't you move the entire set of tabs in Win?  Just asking.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 14, 2012

Copy link to clipboard

Copied

Tai Lao wrote:

Can't you move the entire set of tabs in Win?  Just asking.

You can move individual files - then they turn into floating windows.

And looking closely there is something right on the left edge of the app frame, but I can't make it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mentor ,
Jan 14, 2012

Copy link to clipboard

Copied

Like I said:

In any case, re-creating prefs can't hurt—and it can cure a bunch of weird stuff. 

To re-create the preferences files for Photoshop, start the application while holding down Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS). Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

____________

Wo Tai Lao Le

我太老了     

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mentor ,
Jan 14, 2012

Copy link to clipboard

Copied

D Fosse wrote:

…looking closely there is something right on the left edge of the app frame, but I can't make it out.

Could be a scroll bar, in which case the document window would be way above the screen—or to the left of it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2012

Copy link to clipboard

Copied

And my money would be on a video card driver that needs to be updated. Disabling OpenGL drawing should avoid the issue temporarily, but the bug is in the video card driver.  (we've seen this a lot with older drivers)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 15, 2012

Copy link to clipboard

Copied

Chris Cox wrote:

And my money would be on a video card driver that needs to be updated. Disabling OpenGL drawing should avoid the issue temporarily, but the bug is in the video card driver.  (we've seen this a lot with older drivers)

where can i find the disabling OpenGL Drawing?

     i have a NVIDIA GeForce GT 540M

My money is on your document window being off screen. 

At some point you may have had a secondary monitor attached which you have since disconnected, or you drastically changed your monitor resolution.

Trashing your preferences should fix it instantly:

To re-create the preferences files for Photoshop, start the application while holding down Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS). Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

i tried this but i did not work. (however i do work with diferent screens)

thanks already for you efforts

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2012

Copy link to clipboard

Copied

You can enable/disable OpenGL drawing in Photoshop's preferences, under the Performance tab.

And you need to go to NVidia's web site and update your driver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 15, 2012

Copy link to clipboard

Copied

You can enable/disable OpenGL drawing in Photoshop's preferences, under the Performance tab.

thanks,

This solution worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2012

Copy link to clipboard

Copied

No, turning off OpenGL drawing is not a solution - just a temporary way to avoid the bugs in your video card driver.

The solution is to update the video card driver.

(kind of like how walking is not the same as fixing your car)

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 15, 2012

Copy link to clipboard

Copied

ok,

turned OpenGL back on and update my video card driver and it works to.

thanks a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 24, 2012

Copy link to clipboard

Copied

Im also having this problem, the OpenGL solution worked, but im unsure why/how the issue could be the video card driver as the computer is a new mac!! Is this even possible? How hard is it to update a videocard driver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2012

Copy link to clipboard

Copied

Apple puts out bad drivers, too.

And we've seen a handful of defective GPUs recently on Apple machines as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 24, 2012

Copy link to clipboard

Copied

ah I see. Is this a problem that normally occurs from some kind of virus or is it generally a hardware default? Thankyou so much!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2012

Copy link to clipboard

Copied

Normally it's just bugs in the driver code, and the GPU vendors will fix it quickly (if they haven't already).

But Apple doesn't update their drivers often, and you can't download beta drivers from the GPU makers like you can on Windows.

And once in a while the problem is defective hardware: just a bad video card that has to be replaced.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mentor ,
Jan 14, 2012

Copy link to clipboard

Copied

My money is on your document window being off screen. 

At some point you may have had a secondary monitor attached which you have since disconnected, or you drastically changed your monitor resolution.

Trashing your preferences should fix it instantly:

To re-create the preferences files for Photoshop, start the application while holding down Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS). Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

____________

Wo Tai Lao Le

我太老了     

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 14, 2012

Copy link to clipboard

Copied

...but he's in tabbed view and the tab is there...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mentor ,
Jan 14, 2012

Copy link to clipboard

Copied

In any case, re-creating prefs can't hurt—and it can cure a bunch of weird stuff.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 15, 2017

Copy link to clipboard

Copied

Oh thank god, I've had a time loading CS on new laptop. Still can't get Dreamweaver to load, but at least now I can see my photos! I miss my MAC! Thanks again... trashing preferences fixed it. I hope next that it will fix previews not appearing in finder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 04, 2012

Copy link to clipboard

Copied

Ok I had the very same issue. After a lengthy chat with Adobe it was determined it was the number of monitors I had. I had three monitors and apparently when Adobe released CS6 it was only tested with one monitor. There response was to talk with Microsoft and of course in talking with Microsoft they said it was Adobe. Personally I think it is a Adobe issue. None the less once I turned off one monitor I can now see my image in the work area. So I will be less efficient with two monitors but such as life.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 04, 2012

Copy link to clipboard

Copied

For what it's worth, I have read reports of people using Photoshop CS6 with up to 6 monitors.

In those cases it was adding a 7th monitor that was causing them problems. 

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 04, 2012

Copy link to clipboard

Copied

Out of curiosity, how were you running your three monitors?

Some cards allow for direct connections to three monitors, but some users employ multiple video cards, or perhaps a card from AJA, BM or Matrox (most of those are also doing video editing, and using those 3rd party cards for some other things, as well).

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 04, 2012

Copy link to clipboard

Copied

Honestly I am not sure, our IT guy set it up for me. Sorry I couldnt provide more information

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 04, 2012

Copy link to clipboard

Copied

From the Start>Run, type "dxdiag," without the " marks. When it runs, and is ready surveying your system, look at the Display Tab.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 04, 2012

Copy link to clipboard

Copied

fbcwylie1966 wrote:

After a lengthy chat with Adobe...
There response was to talk with Microsoft and of course in talking with Microsoft they said it was Adobe.

Oh, and one other thing:  You've left out an important 3rd party in all this, though I'm sure both Adobe and Microsoft must have mentioned them...  The video card maker / display driver writer (e.g., nVidia, AMD, Intel, etc.).

Edit:  I see Bill mentioned video card(s) as well.  A very good question to answer is whether you're using more than one video card, especially if they're different.  That's not something that's handled well with GPU-accelerated applications in general.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 04, 2012

Copy link to clipboard

Copied

Yes they had me walk through my directory and rename the file...didn't help. Then they asked for information on my video card. No other response in reference to the video card. In the end they asked how many monitors I was using. That's when I was told about what they tested the software against and who to contact (microsoft) to fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 04, 2012

Copy link to clipboard

Copied

Honestly, I'm not sure I'd believe everything Adobe telephone support tells you.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2012

Copy link to clipboard

Copied

>> when Adobe released CS6 it was only tested with one monitor.

Boy is that incorrect.

We tested with up to 12 monitors, on both platforms (yes, we got some help from a video card vendor :-).

And yes, I fixed the bug that previously limited Photoshop to 6 monitors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 04, 2012

Copy link to clipboard

Copied

Chris,

That is great to know, and thank you for posting.

Hunt

PS - 12 monitors, eh? I have trouble keeping up with just 2 large ones...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 04, 2012

Copy link to clipboard

Copied

Bill, I've been wanting to get a 30 incher and rotate my two 20 inchers up to portrait orientation and put them along the sides.  They happen to have the same ppi and the 30 incher's 1600 pixels vertically would exactly match the 20 inchers.  Something very much like this:

http://i.imgur.com/5zaOb.jpg

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 22, 2017

Copy link to clipboard

Copied

i have same problem face it 2 month ,,, pls help me friends ... cant show any images in photoshoot cs6 ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 05, 2018

Copy link to clipboard

Copied

OK I did both those things and still no luck. I also disabled my 3rd monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...