Photoshop problems

Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hi Since a month I have a black screen when I use the standard screen mode. I used the cleaner tool and updated Photoshop to the newest version (22.3.1), but the problem is still there.

 

Problem: Standard screen view: I see the file name but no image. When I start to zoom or scroll up I see the image big and only partly on the top. (See screenhot)

 

In fullscreen and fullsceen with menu bars, I see the picture centered in the screen.

 

Schermafbeelding 2021-04-22 om 14.25.35.png

TOPICS
Mac, Performance, Problem or error

Views

387

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

What OS and GPU are you using?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hi Bob

 

Mac OS Big Sur 11. 2.3

3 GHz 6-Core Intel Core i5

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Well, that shouldn't be a problem.  From the screen capture, it appears that the image is displayed very large and moved up.  What happens when you use Command 0 to show the full image?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hi Bob,  the command 0 gives no image at all. When I use Command + to zoom in the following happens, see screenshot. It zooms in but I never get the picture on 100% in the middle. Just a part or a big zoom in.Schermafbeelding 2021-04-22 om 22.17.58.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Command + is a zoom command so I'd expect that. Command 0 should display the full image.  

make sure you image isn't rotated and try using the center using zoom preference in PS preferences 

 
 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

I have this same problem and it is absolutely maddening- Command Zero does not work, I have tried changing view settings an searched the menus. 

I am using a macbook pro running big sur, latest build, and also latest version of photoshop. Happens intermittently, but really brings our studio workflow to a screaching hault. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

There was a bug that was supposedly fixed last year that occurs when the canvas is rotated the zoom tool does not work properly.  Can you tell me if this happens only when the canvas is rotated?

 

Try installing a previous version of PS

https://helpx.adobe.com/download-install/using/install-previous-version.html

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Hi Bob, thank you for your reply

No it is a continu problem (still is).

It is happening with all the images. 

Also the Adobe Creative Cloud app, I have to reinstall it every 1 - 2 days.

Keep getting messages it is broken. After repearing it works for 1 -2 days.

I am going to try to install the previous version.

 

Oscar

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines