Photoshop unusable - shows only a bright green work area.

Community Beginner ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Just started happening last week - when I open Photoshop and attempt to open a file, I get an unusable bright green workspace. If I zoom in and out I can see my image "flicker", so I know the data is there... but the green screen doesn't go away. Below, I've opened newgeo.tif. You can see that the preview loads fine. I'm on a MacBook Pro running Big Sur.

Screen Shot 2021-05-24 at 4.16.12 PM.pngScreen Shot 2021-05-24 at 4.15.53 PM.png

TOPICS
Problem or error

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct Answers

Adobe Community Professional , May 24, 2021 May 24, 2021
Try unticking in Photoshop preferences under the Performance tab Use GPU processor. https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

Likes

Translate

Translate
Adobe Community Professional , May 29, 2021 May 29, 2021
Try turning the GPU back on but then go to Preferences - Technology Previews and check Deactivate Native Canvas. You will need to close and restart Photoshop. Dave

Likes

Translate

Translate
Community Beginner , May 29, 2021 May 29, 2021
Same thing happened to me.I changed the size on my window from the top right had corner and it seem to help but I also did that what was recommended to be on the safe sidehttps://community.adobe.com/t5/photoshop/help-i-have-a-green-screen-in-front-of-everything/m-p/12076211#M548079 Hope this helps!

Likes

Translate

Translate
Community Beginner ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I should add that I have uninstalled and reinstalled Photoshop. No dice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Try unticking in Photoshop preferences under the Performance tab Use GPU processor.

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

That definitely fixed it. Must have happened after an update of either Adobe or MacOS. Now to figure out what the problem is with the GPU...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Try turning the GPU back on but then go to Preferences - Technology Previews and check Deactivate Native Canvas. You will need to close and restart Photoshop.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

This allowed me to still utilize the GPU. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

LATEST

Great thanks I had this problem to was driving me crazy!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Same thing happened to me.

I changed the size on my window from the top right had corner and it seem to help but I also did that what was recommended to be on the safe side

https://community.adobe.com/t5/photoshop/help-i-have-a-green-screen-in-front-of-everything/m-p/12076...

 

Hope this helps!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines