Photoshop V 22.1 - constrain proportions while transforming has changed again....help

Dec 17, 2020

Copy link to clipboard

Copied

A few years ago this changed so that when re-sizing a shape you no longer needed to hold down the shift key (on a Mac). It was a bit frustrating at first but I got used to it and now I very much prefer it this way, with constrain proportions being the default.

Suddenly (not sure if it was the update) this has reverted and I am needing to hold shift again even though I am on the latest version. How can I fix, change revert this? It is driving me mad and does not seem to have happened to colleagues.


I checked preferenced and the "Use Legacy Free Transform" box is not checked.

Can anyone advise me?

I would try resetting your preferences, as it seems everything is set properly.

TOPICS
How to, Mac, Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop V 22.1 - constrain proportions while transforming has changed again....help

Dec 17, 2020

Copy link to clipboard

Copied

A few years ago this changed so that when re-sizing a shape you no longer needed to hold down the shift key (on a Mac). It was a bit frustrating at first but I got used to it and now I very much prefer it this way, with constrain proportions being the default.

Suddenly (not sure if it was the update) this has reverted and I am needing to hold shift again even though I am on the latest version. How can I fix, change revert this? It is driving me mad and does not seem to have happened to colleagues.


I checked preferenced and the "Use Legacy Free Transform" box is not checked.

Can anyone advise me?

I would try resetting your preferences, as it seems everything is set properly.

TOPICS
How to, Mac, Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 17, 2020 0
Dec 17, 2020

Copy link to clipboard

Copied

I would try resetting your preferences, as it seems everything is set properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Dec 17, 2020

Copy link to clipboard

Copied

Oh wow that fixed it. So simple ha ha. Thanks so much!

--
*Kind Regards*


*Cathy Nuttall*Senior Graphic Designer
[Personal info removed by Mod]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Dec 17, 2020

Copy link to clipboard

Copied

Great, glad it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0