Highlighted

Photoshop will not let me duplicate layer since new update 22.01

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

I just updated to 22.1 and among other things I cannot duplicate a layer. CMD J does not work and the Duplicate selection in Layers is greyed out. I cannot unlock the layer that I opened and am trying to duplicate. I opened PS at the image in Finder and then tried Bridge.

I am dead in the water. 

 

What gives? 

TOPICS
Mac, Problem or error

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop will not let me duplicate layer since new update 22.01

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

I just updated to 22.1 and among other things I cannot duplicate a layer. CMD J does not work and the Duplicate selection in Layers is greyed out. I cannot unlock the layer that I opened and am trying to duplicate. I opened PS at the image in Finder and then tried Bridge.

I am dead in the water. 

 

What gives? 

TOPICS
Mac, Problem or error

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0
Most Valuable Participant ,
Nov 17, 2020

Copy link to clipboard

Copied

Ctrl+J works on Windows are you using a Mac? If not try resetting your Photoshop Tools and Preferences and make sure you have the latest device diver installed for your Display's Adapter.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
jane-e LATEST
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Cmd+J is working for me.

Check to see if you are in a mode that does not support layers, such as Index. If so, go to Image > Mode > and change to RGB. Try this first. If it doesn't work, show a screen shot.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0