Highlighted

Photoshop window does not fit on my laptop screen. How do I resize to the smaller screen?

Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Photoshop window does not fit on my laptop screen. How do I resize to the smaller screen?

Adobe Community Professional
Correct answer by gener7 | Adobe Community Professional

Photoshop Window Menu > uncheck then recheck Application Frame.

Views

24.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop window does not fit on my laptop screen. How do I resize to the smaller screen?

Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Photoshop window does not fit on my laptop screen. How do I resize to the smaller screen?

Adobe Community Professional
Correct answer by gener7 | Adobe Community Professional

Photoshop Window Menu > uncheck then recheck Application Frame.

Views

24.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2014 2
LEGEND ,
May 05, 2014

Copy link to clipboard

Copied

What is your screen resolution?  Does it meet the Photoshop minimum screen size requirements?

Adobe Photoshop CC for Mac, Windows, PC - Tech specs

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 1
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Noel,

Screen resolution is 1680 x 1050. I was last working in photoshop on my

second monitor and for some reason it died on me (another issue). So when I

open photoshop on my laptop it is sized to fit my larger monitor.

Thanks,

Debra

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
LEGEND ,
May 05, 2014

Copy link to clipboard

Copied

Can you reach the Workspaces selector at the upper-right?

Can you get to the Window menu?  You could try resetting the Essentials workspace via the Window - Workspace menu.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Noel,

I reset the workspace to essential, doesn't resize the window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
LEGEND ,
May 05, 2014

Copy link to clipboard

Copied

Does your system still think the larger monitor is present?  Maybe you you need a reboot?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

I have rebooted, several times. I went into system preferences - displays

to make sure that it is no longer recognized.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
Adobe Community Professional ,
May 05, 2014

Copy link to clipboard

Copied

If you have a Mac, just toggle the green button in the upper-left hand corner.

Windows: see this article How to Use the Keyboard to Move or Resize a Window that is Too Big for the Screen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 6
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

I tried that - still too big.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
Adobe Community Professional ,
May 05, 2014

Copy link to clipboard

Copied

Mac or PC?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
Adobe Community Professional ,
May 05, 2014

Copy link to clipboard

Copied

Photoshop Window Menu > uncheck then recheck Application Frame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 2
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Thanks! That worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 1
Adobe Community Professional ,
May 05, 2014

Copy link to clipboard

Copied

Remember that one.

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2014 0
New Here ,
Apr 16, 2017

Copy link to clipboard

Copied

how do you fix the issue for it being to big on a pc screen? it doesnt even show me some of the menus that you cant resize  its so big

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2017 0
Adobe Community Professional ,
Apr 16, 2017

Copy link to clipboard

Copied

What is your screen resolution? Two common fixes are to increase the screen resolution in the Window's Control Panel and to decrease the UI Scaling in Edit > Preferences > Interface in Photoshop.

Note that Photoshop requires a minimum resolution of 1024 x 768 (1280 x 800 recommended).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2017 3
New Here ,
Apr 16, 2017

Copy link to clipboard

Copied

oh my god!! you are amazing Barb!! Its all fixed now! thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2017 1
Adobe Community Professional ,
Apr 16, 2017

Copy link to clipboard

Copied

Glad to be able to help, Jack.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2017 0
New Here ,
Sep 05, 2016

Copy link to clipboard

Copied

Thank you so, so very much! You just solved a problem that had been creating challenges for me! I am so grateful to you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2016 0
Community Beginner ,
Feb 04, 2017

Copy link to clipboard

Copied

This has not been answered for me. Here is what worked for me in Photoshop CC

Edit---menus--application menu---click on fit on screen and --fit artboard on screen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2017 0
Community Beginner ,
Feb 04, 2017

Copy link to clipboard

Copied

Missed out a step  Edit Menus--application menu--scroll down to view--expand it the fit on screen etc

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2017 0