Photoshop won't let me edit my file

Community Beginner ,
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

Another curious case...

I always import my photos into Lightroom (CC classic) where I do the most of my editing work. I do also make thankfully use of the 'edit in Photoshop' function for some additional retouching. This function works fine, as the photo is being opened in Photoshop, but somehow I can't do anything with the file in Photoshop. All options and functions are greyed out, except for the ones under the 'files' tab.

Now, when I open any random RAW file directly in Photoshop (without Lightroom), this problem does not occur. Also after doing so, I can use the 'edit in Photoshop' function from Lightroom and Photoshop will let me edit the file as it should.

I use the latest versions of LR and PS. I've searched above and beyond on the internet, but I can only find posts and items regarding where the 'edit in Photoshop' function itself isn't working, but that's not the case here.

Any help?

Views

2.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Deleted User
Dec 18, 2018 Dec 18, 2018
HiThis is a known issue, workaround is to have Photoshop opened first and then Lightroom or you could try disabling the Home Screen in preferences

Likes

translate

Translate

Translate
Guest
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

Hi

This is a known issue, workaround is to have Photoshop opened first and then Lightroom or you could try disabling the Home Screen in preferences

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

Thanks a million! Disabling the home screen did the trick. Back to work!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

You're welcome

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

At the rate these are coming in - ten or twenty a day! - and still no sign of the promised bug fix, I need to minimize typing. So from now on my response in these threads will be:

Known bug

Fix coming

Kill home screen

That's almost a haiku

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

How do I disable home screen? Do I have to enable home screen when I log out? I don't use light room, I do all of my editing in photoshop. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines