Photoshop won't show complete Desktop (Mac)

Community Beginner ,
Feb 19, 2020

Copy link to clipboard

Copied

Screen Shot 2020-02-19 at 11.58.58 AM.pngOK, I'm running a crippled CS6 under Catalina, its been working fine for months using Terminal to start it, but all of a sudden when I try to open a PSD file from my desktop, I get a giant blue folder with an arrow pointing down, and nothing else. I can access every folder on my mac but the desktop... recents, applications, documents, and downloads, and can access any new or ancient PSD files on my USB-connected HDD.  And I can see all the files on the desktop in Finder. Can't quite figure out what I might've clicked on or off to shut down Photoshop access to the desktop.  Anyone have a clue?

Go to the Menu bar on top of your screen - Click on the apple logo - System preferences - Security and Privacy - Under the Privacy panel - (Scroll down to Files and Folders) - On the right hand panel Click select on Desktop under Adobe Photoshop! That should do it!

TOPICS
How to, Import and export, Mac

Views

922

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop won't show complete Desktop (Mac)

Community Beginner ,
Feb 19, 2020

Copy link to clipboard

Copied

Screen Shot 2020-02-19 at 11.58.58 AM.pngOK, I'm running a crippled CS6 under Catalina, its been working fine for months using Terminal to start it, but all of a sudden when I try to open a PSD file from my desktop, I get a giant blue folder with an arrow pointing down, and nothing else. I can access every folder on my mac but the desktop... recents, applications, documents, and downloads, and can access any new or ancient PSD files on my USB-connected HDD.  And I can see all the files on the desktop in Finder. Can't quite figure out what I might've clicked on or off to shut down Photoshop access to the desktop.  Anyone have a clue?

Go to the Menu bar on top of your screen - Click on the apple logo - System preferences - Security and Privacy - Under the Privacy panel - (Scroll down to Files and Folders) - On the right hand panel Click select on Desktop under Adobe Photoshop! That should do it!

TOPICS
How to, Import and export, Mac

Views

923

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 19, 2020 0
New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

I am having the very same issue, has anyone helped you?  I am running Mac OS Catalina 10.15.4.  I am so frustrated because I have searched but not found any answers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
Adobe Community Professional ,
Apr 01, 2020

Copy link to clipboard

Copied

Hi

Photoshop CS6 is 32-bit and is not compatible with Catalina. You can either upgrade your software or rollback your operating system.

https://helpx.adobe.com/photoshop/kb/photoshop-and-macos-catalina.html

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
Adobe Community Professional ,
Apr 01, 2020

Copy link to clipboard

Copied

Hello, Jane-e, I believe it is the installer of CS6 that is 32 bits, the app itself is 64 bits only on a Mac: https://helpx.adobe.com/be_en/photoshop/kb/64-bit-os-benefits-limitations.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
Adobe Community Professional ,
Apr 01, 2020

Copy link to clipboard

Copied

Hello, did you tro to change the views (the icons next to the arrows on the top left?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Go to the Menu bar on top of your screen - Click on the apple logo - System preferences - Security and Privacy - Under the Privacy panel - (Scroll down to Files and Folders) - On the right hand panel Click select on Desktop under Adobe Photoshop! That should do it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 3
Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

Thanks, your tip was right on the money! 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 1
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Thank you! Such a simple fix when some "experts" are suggesting changing back the OS! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 1
New Here ,
Sep 15, 2020

Copy link to clipboard

Copied

I had the same problem.  This is the answer.  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 1