Picture Frame and Trees greyed out

New Here ,
Jan 17, 2014

Copy link to clipboard

Copied

Under the scripted patterns menu picture frames and trees are greyed out.

OK, I seemed to have solved my particular issue and I think it is a bug.

Here is what I did.

I disabled "Use Graphics Processor" quit PS

Restarted PS and re-ticked it.

Quit & Restarted again and BINGO! The options for Tree and Photoframe was there.

Please try this if you are having the same problem.

Views

31.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Picture Frame and Trees greyed out

New Here ,
Jan 17, 2014

Copy link to clipboard

Copied

Under the scripted patterns menu picture frames and trees are greyed out.

OK, I seemed to have solved my particular issue and I think it is a bug.

Here is what I did.

I disabled "Use Graphics Processor" quit PS

Restarted PS and re-ticked it.

Quit & Restarted again and BINGO! The options for Tree and Photoframe was there.

Please try this if you are having the same problem.

Views

31.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 17, 2014 1
Adobe Community Professional ,
Jan 17, 2014

Copy link to clipboard

Copied

What video card do you have?  The tree and frame script, I believe, rely on OpenGL for the preview, so if your card isn't up to paar, that feature maybe grayed out.  You might be able to get around this by editing a line of code in one of the Deco files.  If you open _Deco Settings.jsx file in appFolder/Presets/Deco in a text editor, try changing the line about openGL from true to false.  If you do this, you will not get a preview, but you might be able to run the scripts.

UseOpenGL : false

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Community Beginner ,
Jan 17, 2014

Copy link to clipboard

Copied

I am having the same issue exactly on both my systems.

As for the Graphics Card, I would rule that out as it's a  NVIDIA GeForce GTX 680MX 2048 MB.

Screen Shot 2014-01-17 at 17.27.34.png

I wonder what else it could be? Any other suggestions? Anoyone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Community Professional ,
Jan 17, 2014

Copy link to clipboard

Copied

I sent an email to the engineer who developed these scripts, so hopefully he will respond soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Community Professional ,
Jan 17, 2014

Copy link to clipboard

Copied

Radomir, the engineer will respond in a little bit, but here's what he told me:

Yes, we gray out tree and frame only because of graphics but for nvidia cards it should not happen – unless 3d is disabled. He probably cannot use 3d layers either meaning OpenGL is disabled for photoshop. I cannot draw trees and frames without OpenGL.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 1
Community Beginner ,
Jan 17, 2014

Copy link to clipboard

Copied

Firstly, Thanks for your help on this matter.

My 3d is not disabled and OpenGL is active. Seems that there is a bug?

Please see screenshot.

Screen Shot 2014-01-17 at 19.06.50.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Community Professional ,
Jan 17, 2014

Copy link to clipboard

Copied

Thanks for posting the screen shots. Anyone else who is having issues should post their card specs so that when Radomir signs on, he can get the info quickly and answer your questions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 1
Community Beginner ,
Jan 17, 2014

Copy link to clipboard

Copied

OK, I seemed to have solved my particular issue and I think it is a bug.

Here is what I did.

I disabled "Use Graphics Processor" quit PS

Restarted PS and re-ticked it.

Quit & Restarted again and BINGO! The options for Tree and Photoframe was there.

Please try this if you are having the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Participant ,
Jan 17, 2014

Copy link to clipboard

Copied

I'll post mine too, though I suspect in my case the disabled Tree script has to do with having only 256 mb of vram.  Would like confirmation of that assumption, if possible.  Thanks.

Preferences-1.jpg @ 100% (Layer 1, RGB_8) *.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi all,

Sorry for the problem you got with enabling tree and frame scripts. Based on what Tony reported it appears that when Photoshop is started the first time some state does not get properly initialized and Scripted pattern engine things OpenGL is disabled. I am surpised that nobody encountered it internally, though, so there could be also something related to presets or the way the app is installed.

I asked the engineer who was helping me with the integration to have a look.

Meanwhile please use Tony's workaround - disable Use Graphics Processor, restart Ps, and enable it back.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 1
Participant ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Radomir,

Unfortunately, Tony's workaround didn't work for me.  I tried it twice. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Julie,

We disable the tree and frame scripts in the Fill dialog, if the use of graphics card (use of OpenGL) is disabled or when some specific cards are detected. ATI or NVIDIA cards should not cause the scripts to be grayed out - unless internally they do not report their name properly (for example, if the report no name).

In your case it is probably the same issue as Tony's. Try to disable Use Graphics Processor, exit Photoshop and then enable it again.

By the way, 256 Mb should be fine for 8-bit documents.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Julie,

Do you happen to have Intel integrated graphics card and are you running 32 bit Photoshop? Intel 32 bit graphics drivers are crashing so we enable the feature only on 64-bit when you are using Intel graphics.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Participant ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Radomir,

No, my graphics card is an ATI Radeon HD 4670 (256 mb).  The PS version is 64-bit. 

Thanks for the help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Julie,

I cannot imagine that ATI card would not return its name properly but just to be sure, can you try to update the graphics drive please?

Before that, try to repeat Tony's workaround and also exit and restart Ps after setting the Use Graphics Processor back on in the third step ( I forgot to mention that when I repeated his steps).

So disable Graphics Processor, exit Ps, start Ps, enable Graphics Processor, exit Ps, start Ps and hopeflly this time it will be there.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Participant ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Radomir,

My machine is a Mac and it's all up to date which should mean the graphics driver is as current as it's going to get.  I tried your steps and Tree is still grayed out.

Oh, I should mention, the graphics card is being returned by PS - it's showing in the Graphics Processor Settings in PS Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Julie,

If these steps do not work we will have to wait for the Photoshop engineer to analyze the issue. Once we know what is going on internally we may have a more reliable workaround. Please be patient.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Participant ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Radomir,

Not a problem.  If the engineer wants any additional information, I'm available. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Julie,

By the way, is your 3D working? Can you create a 3D layer or a 3D extrusion? Start Ps, try to create a 3D layer, then undo or create a new document and then try the Fill.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Participant ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Radomir,

No, I don't have any 3D features available, as I understand is expected with only 256 vram.  The following warning dialog appears:

Adobe Photoshop.jpg

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Julie,

Oh, then that is a problem. Once 3D features are disabled we disable tree and frame script as well. Sorry. I am not sure I can provide a workaround for that one.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 1
Participant ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Radomir,

Okay then.  I didn't understand that from what was said earlier.  Probably my mistake.  Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

Hi Julie,

You are welcome.

Not your mistake, it was not clarified before.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2014 0
New Here ,
Jan 21, 2014

Copy link to clipboard

Copied

I am not sure where or how I disable "Use Graphics Processor"

Any help for this matter ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2014 0
Adobe Community Professional ,
Jan 21, 2014

Copy link to clipboard

Copied

Edit > Preferences > Performance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2014 1
New Here ,
Jan 30, 2014

Copy link to clipboard

Copied

YAY! this did it for me...fantastic help, would never have thought to try this...cheers!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2014 0
New Here ,
Feb 03, 2014

Copy link to clipboard

Copied

Thanks for that it worked!

In prefferences -> performance 'Use Graphics Processor' the checkbox was enabled to start with but 3D and tree/ picture frame scripts not available.

I disabled it /re-started/re-enabled/ re-started as per your post and I can now use 3d  and tree and picture frame work too .

I'm using using PS CC 14.2 on iMac with 512Mb VRAM, since 3D apparentrly needs 512Mb I was wondering why it did not work !

note that it seems that I can't deselect the option now, the checkbox is greyed out ! I think it should speed up other things as well now ?

Happy days 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2014 0
New Here ,
Apr 06, 2016

Copy link to clipboard

Copied

I have the same problem, what I do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2016 0
New Here ,
Feb 12, 2014

Copy link to clipboard

Copied

My Open CL is greyed out in my Advanced Graphics Processor Settings. I have an Intel Core i5-2400 CPU @ 3.10GHz processor. Is this the problem? Can I get a better graphics card for my Dell PC?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2014 0
New Here ,
Feb 12, 2014

Copy link to clipboard

Copied

I forgot to add that my tree and frame scripts are greyed out even though I tried the recommendation given to 28.sparker101.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2014 0
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

I finally found my video card information: Intel HD Graphics Family, Intel HD Graphics 2000, Intel Video BIOS, 1696 MB Graphics Memory, System Video Memory 0MB. Is this why my trees and frames are grayed out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
Adobe Employee ,
Feb 13, 2014

Copy link to clipboard

Copied

Hi Linda,

Try 64-bit version of Photoshop. 32-bit Intel drivers crash on many of their cards (when Photoshop is trying to draw trees and frames) and we had to disable trees and frames in 32-bit version of Photoshop when Intel graphics is detected.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

I'm using 64 bit PhotoShop on a 64 bit PC. Is my driver too old? Now what?

Linda Netzel

[ be careful posting spam bait to a public forum ]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
Adobe Employee ,
Feb 13, 2014

Copy link to clipboard

Copied

Hi Linda,

Maybe your driver is too old. Can you try to create a 3D layer in Photoshop? If not, it means that the graphis driver fails some tests Photoshop performs.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

Most everything that pertains to 3D is grayed out.

Linda Netzel

[ be careful posting spam bait to a public forum ]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
Adobe Employee ,
Feb 13, 2014

Copy link to clipboard

Copied

What do you mean most? Can you create New 3D extrusion from selected layer, for example? If not, it would be a bad sign. Then I would try to update your graphics drivers.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

That option is grayed out so I'd need a new graphics driver for 3D and the scripts.

Linda Netzel

[ be careful posting spam bait to a public forum ]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

I'm still having probs with 3D. I could not open a 3d model yesterday, the work around was to import I into an already open 3D file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

Thanks for your help! My IT department will try a newer driver.

Linda Netzel

[ be careful posting spam bait to a public forum ]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
Adobe Employee ,
Feb 13, 2014

Copy link to clipboard

Copied

You are welcome, Linda. Let me know when they fix it.

Radomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

Will do!

Linda Netzel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2014 0
New Here ,
Feb 18, 2014

Copy link to clipboard

Copied

I have an AMD video card and I have NO 3D stuff at all, also I have the Open GL feature greyed out, along with the tree and boarder options. I tried the work around that was mentioned earlier and did not work. So I do not know what to do far as trying to get those working and get the 3D available for me to play with and learn.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2014 0
Feb 18, 2014

Copy link to clipboard

Copied

Go to AMD's website, download the latest driver for your GPU model, and install it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2014 0
New Here ,
Feb 18, 2014

Copy link to clipboard

Copied

According to my computer it is all updated to the most current or do i have to go to the website to get it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2014 0
New Here ,
Feb 18, 2014

Copy link to clipboard

Copied

I did go to the website and it said it is all current.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2014 0
Adobe Community Professional ,
Oct 23, 2014

Copy link to clipboard

Copied

It's better in Photoshop CC 2014

The Flame, Tree, and Picture Frame (as mentioned before) have been moved to Filter menu > Render

The one new thing I can add is that 512 Vram and 3D are not needed to access these.

It now works on my 256 MB NvDIA GeoForce 9400M Macbook.

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2014 0
Participant ,
Oct 22, 2015

Copy link to clipboard

Copied

I'm having the same issues. I'm using PS CC2015. I've tried unchecking, quiting, restarting and rechecking to no avail. Although before doing this the lens flare and lighting effects were not there. Someone mentioned using 64bit, where would I find this?

Screen Shot 2015-10-22 at 9.34.45 AM.pngScreen Shot 2015-10-22 at 9.41.44 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2015 0
Adobe Community Professional ,
Oct 22, 2015

Copy link to clipboard

Copied

If your card has 512 MB vram, the 3D menu should be active, so to activate these filters:

File > New (make a new file)

3D menu > New Mesh from Layer > Postcard

When your layer is created, try Filter > Render > Tree   If it works, close the file.

When you open a new or existing file. Filter > Render >Tree, Flame and Frame should now be active.

Let me know if that works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2015 1
Participant ,
Oct 22, 2015

Copy link to clipboard

Copied

Yeah!! It worked. Thank you so much. I don't do any 3D projects so I've never used it. Is this a workaround?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2015 0
Adobe Community Professional ,
Oct 22, 2015

Copy link to clipboard

Copied

I don't remember where I first read this, but yes, it's a way to activate the filters if they are greyed out. Even stranger, if I activate it on my Dell PC and Sync settings with my Mac, it activates the filters on that side, even though the graphics card is 256 MB, not 3D qualified.

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2015 0
New Here ,
Apr 08, 2014

Copy link to clipboard

Copied

I have an NVIDIA      GeForce 9300 GE/pci/sse2 card. I can't do 3D with my PS CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2014 0
Engaged ,
Apr 08, 2014

Copy link to clipboard

Copied

I had a quick look (and I may be wrong) but that video card doesn't have 1gb on-board ram. You need a minimum of 1gb dedicated video ram for 3d in CC (CS6 will work - very slowly with less).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2014 0
New Here ,
Jan 22, 2014

Copy link to clipboard

Copied

i couldnt find a solution.for me tree and frame is also not working.

win 7 64 bit, 2gb ram, NVidia card (geforce 435m),latest CC version (German)

disable and enable graphics processor solution didnt work.and 3D is working.

language shouldnt be the problem too.i saw german tutorials using this script.

if nobody has any new idea,propably i (we) have to wait for an update

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2014 0
New Here ,
Jan 31, 2014

Copy link to clipboard

Copied

Perhaps this will do it for you, worked for me after nothing else would...

Quote from a post by Radomir, "Start Ps, try to create a 3D layer, then undo or create a new document and then try the Fill."

I did exactly this and viola, now have trees and frames!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2014 0
New Here ,
Mar 20, 2014

Copy link to clipboard

Copied

I have this same problem and I know it is because of my Intel Graphics card.   The ATI Radeon HD 5570 is recommended for my PC, will this fix the gray-out problem if I buy this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2014 0
Adobe Employee ,
Mar 20, 2014

Copy link to clipboard

Copied

The ATI Radeon HD 5570 will be fine as long as it has 512 MB or more of video memory. Looking at the web they seem to come with 1GB by default, so you will be fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2014 0
New Here ,
Jul 16, 2014

Copy link to clipboard

Copied

I also have the same issue. I am using a 2010 MacBook Pro with Nvidia 320M chip. The workaround did not work out for me. Do I need a new computer now (I plan on buying a new Retina Macbook Pro as soon as updates are released, but wanted to see if I finally replace my CS5 with CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2014 0
Explorer ,
Oct 06, 2014

Copy link to clipboard

Copied

I recently discovered these features and would love to try them, but neither Picture frame nor Tree appears in my dialog as an option. My laptop is less than a year old and was top-of-the-line when I got it. I've tried the uncheck/restart/check/restart thing and the 3d mode fix but neither helped. Any ideas?

Processor  2.6 GHz Intel Core i7

Memory  16 GB 1600 MHz DDR3

Graphics  NVIDIA GeForce GT 750M 2048 MB

Software  OS X 10.9.5 (13F34)

Cheers,

Cory

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2014 0