Pink lines covering every brush stroke

New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Hi, I'm having a problem where everytime I draw with brush smoothing enabled, every brush stroke I do is covered in these pink lines (see photo) and the pink circle that usually shows up when I draw is missing. Has anyone else had this and knows how to fix it? It happens with both my mouse and tablet pen.

TOPICS
Bug, Performance, Problem or error

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

We need more information:

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

LATEST

Goodness, that is odd!  I've never seen anything like that before.  If it only happens with Smoothing turned on, could it be the pulled string leaving a ghosted image?

 

Do the pink lines persist?  i.e. if you switch to another window and return, are they pink lines still there?  Or if you save the imafe and reopen would the pink lines still be there?  If the answer is no, then it is a video card driver issue, or yet another V22.3.1 GPU issue.

 

Are you using V22.3.1 ?

What operating system are you using?

 

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines