Highlighted

Pixel grid over images

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Photoshop is putting a heavy grid on top of my images, making it very difficult to work with them. If I save them, though, they appear nicely in Lightroom or other photo viewers. I did uncheck "Use Graphics Processor" in Preferences/Performance, and restarted the program but the problem persists. Here's a screenshot. I'm new to Photoshop and have no idea what's causing this.

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Go to View > Show > Grid, or press Ctrl + ' (apostrophe) to hide the grid.

Topics

Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pixel grid over images

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Photoshop is putting a heavy grid on top of my images, making it very difficult to work with them. If I save them, though, they appear nicely in Lightroom or other photo viewers. I did uncheck "Use Graphics Processor" in Preferences/Performance, and restarted the program but the problem persists. Here's a screenshot. I'm new to Photoshop and have no idea what's causing this.

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Go to View > Show > Grid, or press Ctrl + ' (apostrophe) to hide the grid.

Topics

Problem or error

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

View > Show >  [untick] Grid

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Go to View > Show > Grid, or press Ctrl + ' (apostrophe) to hide the grid.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Ann5DE2 LATEST
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Perfect! Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...