pixelated/blurry photoshop text?

Sep 02, 2015

Copy link to clipboard

Copied

I opened up a new project in Photoshop and although everything else seems to be working fine, the text is coming out really pixelated. It doesn't matter whether the text fills the whole page or whether it's tiny, font size doesn't seem to make it better or worse. It also doesn't matter what font I use. I've tried changing the anti-alias but none of the options seem to have improved the quality in any way, they're just different kinds of bad. It's driving me crazy but this has never happened before, and I've been using this version on this laptop for the past 2 and a half years. Please help, totally stuck!

Hi ellent67397797

After creating a text layer, try and change the Resolution to 300 Pixels/Inch.


Steps:


Images Menu from the top menu bar>>Image Size>>Resolution. and see if it looks better.

~Mohit

TOPICS
Bug

Views

101.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

pixelated/blurry photoshop text?

Sep 02, 2015

Copy link to clipboard

Copied

I opened up a new project in Photoshop and although everything else seems to be working fine, the text is coming out really pixelated. It doesn't matter whether the text fills the whole page or whether it's tiny, font size doesn't seem to make it better or worse. It also doesn't matter what font I use. I've tried changing the anti-alias but none of the options seem to have improved the quality in any way, they're just different kinds of bad. It's driving me crazy but this has never happened before, and I've been using this version on this laptop for the past 2 and a half years. Please help, totally stuck!

Hi ellent67397797

After creating a text layer, try and change the Resolution to 300 Pixels/Inch.


Steps:


Images Menu from the top menu bar>>Image Size>>Resolution. and see if it looks better.

~Mohit

TOPICS
Bug

Views

101.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2015 2
Sep 02, 2015

Copy link to clipboard

Copied

If problem has just come up and you have not adjusted anything, try a Preferences Reset

Windows - double-click the PS icon to start Photoshop

                  Immediately Hold down CTRL-SHIFT-ALT

                  You will see a delete preferences dialog. Click “yes".

Macintosh - Hold down CMD-SHIFT-OPTION instead.

If this doesn't clear it, follow this guide:

Troubleshoot fonts | Photoshop CC 2014, CC, CS6, CS5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2015 1
Sep 02, 2018

Copy link to clipboard

Copied

preferences reset/clear on quit helped resolved this issue for me.  thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2018 0
Sep 02, 2015

Copy link to clipboard

Copied

Ellen,

What are your pixel dimensions?  If they are set too, low, it can have an effect like you describe, because that's the true resolution of the text.

Try making a new document larger than you need, setting the dpi to 300.  Try the type tool, does the pixellation go away?  In addition if you zoom in, you will also see the text pixelate at a high zoom level (300-400%) so if you are really zoomed in close, that could also affect what you're seeing.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2015 2
Adobe Employee ,
Sep 02, 2015

Copy link to clipboard

Copied

Hi ellent67397797

After creating a text layer, try and change the Resolution to 300 Pixels/Inch.


Steps:


Images Menu from the top menu bar>>Image Size>>Resolution. and see if it looks better.

~Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2015 4
Jan 07, 2020

Copy link to clipboard

Copied

Thanks you so much! This did it for me. 👍

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Nov 25, 2020

Copy link to clipboard

Copied

Thanskl Mohit (like everything - simple once you know how 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0
Oct 14, 2016

Copy link to clipboard

Copied

Thank a lot Mohit, it helped

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2016 0
Sep 19, 2019

Copy link to clipboard

Copied

Hi - Please help :

File size is 1080 px - 1080 px . Why text Pixelate in photoshop CC 2018 ?? Please help

Capture.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2019 0