Highlighted

Polygon lasso tool creating random points

New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

Hi everyone, 

 

One of my team is having issues with the Polygon lasso tool - when he's clicking to create points, the cursor randomly shoots off and creates a point on the other side of the document. I've tried adjusting his mouse speed, making sure he's not double clicking etc. He's on a PC running windows 7 (i'm pressuring for an upgrade) using the lastest version of Photoshop. 

 

Anyone know what could be happening?

 

Many Thanks 

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

Assuming your on version 21.1, it's a known issue and has been reported to Adobe

https://feedback.photoshop.com/photoshop_family/topics/ps-21-1-every-drawing-action-snaps-to-upper-l...

You can revert back to version 21.0.3 from the CC app until Adobe fixes the issues with this new update

2020-02-21 10_28_16-Creative Cloud Desktop.png

Topics

Bug, Problem or error, Windows

Views

472

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Polygon lasso tool creating random points

New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

Hi everyone, 

 

One of my team is having issues with the Polygon lasso tool - when he's clicking to create points, the cursor randomly shoots off and creates a point on the other side of the document. I've tried adjusting his mouse speed, making sure he's not double clicking etc. He's on a PC running windows 7 (i'm pressuring for an upgrade) using the lastest version of Photoshop. 

 

Anyone know what could be happening?

 

Many Thanks 

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

Assuming your on version 21.1, it's a known issue and has been reported to Adobe

https://feedback.photoshop.com/photoshop_family/topics/ps-21-1-every-drawing-action-snaps-to-upper-l...

You can revert back to version 21.0.3 from the CC app until Adobe fixes the issues with this new update

2020-02-21 10_28_16-Creative Cloud Desktop.png

Topics

Bug, Problem or error, Windows

Views

473

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 27, 2020 1
Adobe Community Professional ,
Feb 27, 2020

Copy link to clipboard

Copied

Hi

Assuming your on version 21.1, it's a known issue and has been reported to Adobe

https://feedback.photoshop.com/photoshop_family/topics/ps-21-1-every-drawing-action-snaps-to-upper-l...

You can revert back to version 21.0.3 from the CC app until Adobe fixes the issues with this new update

2020-02-21 10_28_16-Creative Cloud Desktop.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2020 2
New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

Thanks Ged! It works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
Explorer ,
May 20, 2020

Copy link to clipboard

Copied

Well, we are on version 21.1.3 now and this issue is still with us. It only happens when I use Wacom pen input, which is pretty much how I work in Photoshop. So, for now, it seems we are stuck using version 21.0.3.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Oleichtw LATEST
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi,

 

I am facing a similar problem after Upgrade to PS 21.2.1 (Win 10, 2004), but it turns out that not only the lasso tool is affected, but also the operation of the menues. When I click to the Filter menue and move the mouse curor down to hit any of the sub menue items the mouse curor jumps to the 2nd menue to the left. 

I also tried to adjust mouse settings, as cursor speed etc. and did a downgrade to 21.1 nothing helped so far.

 

Any idea?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0