Highlighted

Poor picture quality in Photoshop

New Here ,
Sep 18, 2017

Copy link to clipboard

Copied

Hi everyone,

I have been using Photoshop for over a year, but recently when I import a new image into Ps the picture quality is poor and very noisy. When I export the image from Ps its perfectly fine. I have tried everything from uninstalling the programme, resetting etc yet the issue persists.

If I know I am going to need to use Photoshop I don't tend to edit the image in Lightroom beforehand, so this isn't a case of my over editing the image or the sharpness being too much.

Has anyone else experience this issue or have any suggestions on how I could correct this problem? It's making editing images in Ps difficult with the image quality being so noisy.

Many thanks for taking the time to read this.

Good day!

Could you please post one image and a screenshot of it open in Photoshop taken at View > 100% and with the pertinent Panels (Layers, Channels, Options Bar, …) visible?

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

Regards,

Pfaffenbichler

Views

9.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Poor picture quality in Photoshop

New Here ,
Sep 18, 2017

Copy link to clipboard

Copied

Hi everyone,

I have been using Photoshop for over a year, but recently when I import a new image into Ps the picture quality is poor and very noisy. When I export the image from Ps its perfectly fine. I have tried everything from uninstalling the programme, resetting etc yet the issue persists.

If I know I am going to need to use Photoshop I don't tend to edit the image in Lightroom beforehand, so this isn't a case of my over editing the image or the sharpness being too much.

Has anyone else experience this issue or have any suggestions on how I could correct this problem? It's making editing images in Ps difficult with the image quality being so noisy.

Many thanks for taking the time to read this.

Good day!

Could you please post one image and a screenshot of it open in Photoshop taken at View > 100% and with the pertinent Panels (Layers, Channels, Options Bar, …) visible?

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

Regards,

Pfaffenbichler

Views

9.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2017 0
LEGEND ,
Sep 18, 2017

Copy link to clipboard

Copied

Good day!

Could you please post one image and a screenshot of it open in Photoshop taken at View > 100% and with the pertinent Panels (Layers, Channels, Options Bar, …) visible?

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

Regards,

Pfaffenbichler

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2017 1
New Here ,
Sep 18, 2017

Copy link to clipboard

Copied

Hi there!

Thank you very much for replying so quickly. You were spot on about turning off graphic processor and now working great! I didn't realise it was on or remember turning it on.

Thanks once again!

Kindest regards,

Dan Sparkes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2017 0
LEGEND ,
Sep 18, 2017

Copy link to clipboard

Copied

That is no proper solution as it invalidates GPU dependent features (like the Rotate View Tool for example or acceleration for some filters) but it indicates problems with the GPU driver or the OS.

You could also try whether other »Advanced Settings«, »Basic« for example, can help avoid the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2017 0
foramn LATEST
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Pfaffenbichler

Hey Thanks it really solved the issue, hope it doesnt happen again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Community Beginner ,
Jan 29, 2018

Copy link to clipboard

Copied

Hi, i have the same problem and deactivating the Graphic processor is not an option.Screenshot_44.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
LEGEND ,
Jan 29, 2018

Copy link to clipboard

Copied

Have you verified the GPU driver is up-to-date from the GPU maker’s site?

Have you tried other Advanced Settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0