Highlighted

Presets not loading...again. Camera Raw 12.3

Community Beginner ,
Jun 26, 2020

Copy link to clipboard

Copied

All my .xmp presets are in Library > Application Support > Adobe > Camera Raw > Settings as they are supposed to be, but since the update only 2 of 38 are showing up. 

 

I have tried:

- Deleting the 'missing' presets from the Settings folder and then adding them back in

- Loading them anew using the Load Settings function which applies the preset specifics and Save Settings as a new preset. Oh it looks like it works but if you quit ACR and chose that press when you reopen nothing happens, the settings don't actually save.

- Loading them anew in Presets module > Import Profiles & Presets but in this instance all .xmp files where I keep a backup of my presets are greyed out (even the ones that ARE working) and cannot be selected. Yes, I have tried loading them from other locations as well in case my backup is corrupted. It's not.

- Unistalled Photoshop hoping to start from scratch and the Cloud wouldn't connect to the internet 😄 

- Cloud finally connected and reinstalled Photoshop

- Unistalled/installed Camera Raw NOT following the instruction support sent me because at every step he said DON'T do that so goodness knows why he sent me the stupid instructions in the first place.

 

It's 1am, I have been on chat support to mainsplaining men for over 2hrs and have had enough. Good luck to us all.

 

Side rant: It's not like this doesn't happen every other release. There are posts from 2017, 2018, 2019 and still Adobe mess up their updates in one way or another every single time. If they didn't have a monopoly of this market gosh I'd love to go elsewhere (shoutout to software developers of the world).

TOPICS
Bug, Import and export, Mac, Performance, Problem or error

Views

449

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Presets not loading...again. Camera Raw 12.3

Community Beginner ,
Jun 26, 2020

Copy link to clipboard

Copied

All my .xmp presets are in Library > Application Support > Adobe > Camera Raw > Settings as they are supposed to be, but since the update only 2 of 38 are showing up. 

 

I have tried:

- Deleting the 'missing' presets from the Settings folder and then adding them back in

- Loading them anew using the Load Settings function which applies the preset specifics and Save Settings as a new preset. Oh it looks like it works but if you quit ACR and chose that press when you reopen nothing happens, the settings don't actually save.

- Loading them anew in Presets module > Import Profiles & Presets but in this instance all .xmp files where I keep a backup of my presets are greyed out (even the ones that ARE working) and cannot be selected. Yes, I have tried loading them from other locations as well in case my backup is corrupted. It's not.

- Unistalled Photoshop hoping to start from scratch and the Cloud wouldn't connect to the internet 😄 

- Cloud finally connected and reinstalled Photoshop

- Unistalled/installed Camera Raw NOT following the instruction support sent me because at every step he said DON'T do that so goodness knows why he sent me the stupid instructions in the first place.

 

It's 1am, I have been on chat support to mainsplaining men for over 2hrs and have had enough. Good luck to us all.

 

Side rant: It's not like this doesn't happen every other release. There are posts from 2017, 2018, 2019 and still Adobe mess up their updates in one way or another every single time. If they didn't have a monopoly of this market gosh I'd love to go elsewhere (shoutout to software developers of the world).

TOPICS
Bug, Import and export, Mac, Performance, Problem or error

Views

450

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2020 3
Community Beginner ,
Jun 29, 2020

Copy link to clipboard

Copied

Same here. I have to use an old version until this gets fixed – again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Same for me. It's super annoying. Mr. Adobe, pls fix it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 1
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Hi. we just started working again and having the same problem. Did you find a answer? I've been looking for hours also. 

why the need for so many updates when they just mess the work flow up all the time. 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0
Community Beginner ,
Nov 03, 2020

Copy link to clipboard

Copied

Can anyone confirm if this is fixed in the latest update? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

It's working for me 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

I also feel the same way

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Has any one found a solution? so frustrating why Adobe allways does this, Full of updates with no improvement. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0