Pressure Sensitivity stopped working for no reason.

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I have a Huion Kamvas Pro 22 and the pressure sensitivity was working fine yesterday but today for some reason it doesnt work anymore. I tried re-installing Huion Drivers, Photoshop but nothing helped. In the brush settings, when I set it to 'Pressure Size' a square with a '!' pops up.

 

System Detail (I just copied Everything): 

Adobe Photoshop Version: 22.1.1 20210104.r.138 2021/01/04: 852879028a7 x64
Number of Launches: 1
Operating System: Windows 10 64-bit
Version: 10 or greater 10.0.18362.1316
System architecture: Intel CPU Family:6, Model:14, Stepping:9 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 4
Logical processor count: 8
Processor speed: 3600 MHz
Built-in memory: 32719 MB
Free memory: 20974 MB
Memory available to Photoshop: 29963 MB
Memory used by Photoshop: 70 %

TOPICS
Actions and scripting, Bug, Problem or error, Windows

Views

75

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Try resetting you Photoshop User ID Preferences. Reinstalling Photoshop doe not reset you Preferences so your old Photoshop Preferences may be corrupt.

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Didnt work, it also still shows the ! next to the selection box in the Brush Settings, saying "Control by pen pressure requires the use of a pressure sensitive tablet." 

 

In my Huion Driver it shows the Pressure Sensitivity is working correctly, just not working in Photoshop since today.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hey, did you ever find a fix for this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Moderator, remove 'Actions and scripting' label from this topic 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines