Previously smooth edges now pixelated, jagged

New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Noob here. Trying to help my son out. Says previous work now looks terrible (edges) and that screen is laggy. Seems like a hardware issue (overheated, maybe?) as opposed to software or settings, but I really don't know. Anything obvious we should be looking at?

 

Thanks.

TOPICS
Problem or error

Views

68

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi all depends on computer specs if previous version is working fine for you then you can revert back latest version need new generation computers....like core i7 upto 8th gen....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 08, 2020

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Could you please post a screenshot taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

ianb48837212_0-1602206170438.png

Hopefully you can zoom in because it's hard to see from a distance, but all the edges are jagged. To be clear, it never did this before, and it made all the edges in my previous files look like this too. It's also incredibly laggy zooming in/out and moving the canvas. The edges look OK when I first open the files, but the second I zoom in/out they get messed up again.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

Also, Use Graphics Processor is already turned off...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

Aaaaand I turned it on and everything is fixed... Thanks lol

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more