Print button greyed out

Explorer ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

I can't print with PS CC 2017 because the print button is greyed out. I am using windows 7 pro and can't find a way to delete their photo viewer which sucks but it's the only thing I can print with. HELP! And THANK YOU in advance  : )

Views

13.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jun 26, 2017 Jun 26, 2017
I don't know how it happened, but I opened photoshop again and found that the print button was 'highlighted' and thus I was able to print!  Thanks again for your time and "Smarts"!

Likes

translate

Translate

Translate
Enthusiast ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Do you own a printer?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Yes, it is an Epson XP-520

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

What happens when you go to file > print or press ctrl + p?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Nothing. The text is light, not dark like the ones that work

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

If you go into Windows Control panel > Hardware and Sound > Devices and Printers do you have a default printer set?

Dave

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Yes I do, it is the Epson XP-520

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Try changing the Windows default to anything else in the list. Open Photoshop try and print then close Photoshop (whether it works or not)  - then change it back to your Epson re-open Photoshop and retry.

If that does not change anything then reset preferences. Go to Preferences -General - Reset Preferences on Quit and after clicking OK restart Photoshop

Dave

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Hi Dave, Thanks for your time, I really appreciate it.  I tried your suggestions and it is still greyed out and won't print!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

I'm starting to run out of ideas - but I do have one more:

Can you check your Image mode. To print it needs to be 8 bit or 16 bit. If it is 32 bit then the print option  will be greyed

Dave

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

It is in 8 bit mode, and we will never know if it was in 32 bit before I reset the preferences 3 times...  : )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

This worked for me -- THANK YOU!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

This option worked.... I changed from 32 bit to 16 bit... Thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

I don't know how it happened, but I opened photoshop again and found that the print button was 'highlighted' and thus I was able to print!  Thanks again for your time and "Smarts"!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Let's hope it stays that way   - if not run through the steps in the thread again

Dave

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

You can not print HDR Images. You need to change in Image/ Mode from 32 Bits/Channel to 16 Bits/Channel and print button its turning back on, not grayed anymore.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines