Problem at photoshop on full screen with menu bars on windows 10

New Here ,
Nov 21, 2018

Copy link to clipboard

Copied

I think one of the last versions of photoshop CC have a bug, my problem is when I select "full screen with menu bars". Each time that I have a click with a tool like the vector pen, or the aerograph, photoshop hide and show all the menu bars. That is very annoying because I can't work on this mode, because photoshop do this each click! I'm using  Windows 10, and my version of photoshop is  20.0.1. I don't know if the problem can be because I work with multiple monitors on diferent situations. sometimes I connect a cintiq and other I work with a big monitor. And work without full screen on cintiq it's annoying.

I don't use the tab mode, because I need to use multiple files to search elements and it isn't confortable.

I probed some solutions for another similar bug on mac users "Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop" but it didn't work.

Please, if you can give me a solution for that or fix that bug, I would be very grateful.

Views

772

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem at photoshop on full screen with menu bars on windows 10

New Here ,
Nov 21, 2018

Copy link to clipboard

Copied

I think one of the last versions of photoshop CC have a bug, my problem is when I select "full screen with menu bars". Each time that I have a click with a tool like the vector pen, or the aerograph, photoshop hide and show all the menu bars. That is very annoying because I can't work on this mode, because photoshop do this each click! I'm using  Windows 10, and my version of photoshop is  20.0.1. I don't know if the problem can be because I work with multiple monitors on diferent situations. sometimes I connect a cintiq and other I work with a big monitor. And work without full screen on cintiq it's annoying.

I don't use the tab mode, because I need to use multiple files to search elements and it isn't confortable.

I probed some solutions for another similar bug on mac users "Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop" but it didn't work.

Please, if you can give me a solution for that or fix that bug, I would be very grateful.

Views

773

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2018 0
New Here ,
Jan 24, 2019

Copy link to clipboard

Copied

I am experiencing the same problem in 20.0.2. But I may have found a workaround.

At the top right corner there are the minimize, maximize and close buttons, click on the middle one and it will make Photoshop a smaller window. Now try entering fullscreen with menubars mode, I think it should work properly now. You can drag the window edge to fit your screen so that it looks "maximized" still. Hope this helps!

Ricky

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2019 2
schroef LATEST
Engaged ,
Dec 26, 2020

Copy link to clipboard

Copied

Yeah it works, kinda crappy that issue is still going on in 2021 versions 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0