Problem in Photoshop in every tools i did and this always happen (after update a Big Sur)

Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Every tool, just as a paintbrush, it went black square when paint, even level, adjustments, etc goes the same, see the video. any way to fix it? I even click off the Graphics Processor off to see any different but nothing

TOPICS
How to, Mac, Performance

Views

44

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Did you restart Photoshop after unchecking »Use Graphics Processor«? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

And petition Apple to test and update their video drivers; this is like the umpteenth time I've seen this problem for Mac users.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hi yes i did restart, just turn off the graphics processor, nothing happen, then turn it back on, restart, and its working! weirds! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines