Highlighted

Problem with brush settings affecting ALL brush presets.

Explorer ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi folks, I'm really hoping someone can resolve this for me as it's been driving me crazy. Either I'm doing something fundamentally wrong, or there's something seriously amiss with my installation of Photoshop (currently 21.2.4).

The problem is described in the image I've included. When I atttempt to modify the brush settings on any individual brush preset, it affects ALL installed brush presets equally. This happens regardless of whether the preset was created from the 'Brushes' or 'Brush Settings' menu and only occurs since I updated Photoshop to version 21. I have also reinstalled version 20.0.10 as a test and this problem ONLY occurs with the newer installation.

Any ideas? Has anyone else encountered this and managed to resolve it? 1.jpg

Adobe Community Professional
Correct answer by lambiloon | Adobe Community Professional

Hi try to reset preferences may be it help you.....regards

TOPICS
Problem or error

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with brush settings affecting ALL brush presets.

Explorer ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi folks, I'm really hoping someone can resolve this for me as it's been driving me crazy. Either I'm doing something fundamentally wrong, or there's something seriously amiss with my installation of Photoshop (currently 21.2.4).

The problem is described in the image I've included. When I atttempt to modify the brush settings on any individual brush preset, it affects ALL installed brush presets equally. This happens regardless of whether the preset was created from the 'Brushes' or 'Brush Settings' menu and only occurs since I updated Photoshop to version 21. I have also reinstalled version 20.0.10 as a test and this problem ONLY occurs with the newer installation.

Any ideas? Has anyone else encountered this and managed to resolve it? 1.jpg

Adobe Community Professional
Correct answer by lambiloon | Adobe Community Professional

Hi try to reset preferences may be it help you.....regards

TOPICS
Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi try to reset preferences may be it help you.....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 1
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

That seems to have resolved it, many thanks Ali!

I should havee tried resetting the preferences first, but didn't think it would make musch difference to brush presets - obviously I was wrong! 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0