Highlighted

Problem with brushes disappearing when working in Remote Desktop

New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

I have a question. I'm currently working on a PC running Windows 10. When I work at my desk in the office, my paint brushes display correctly. When I log into my PC remotely (I work from home a couple of days a week), the brushes no longer display correctly. When I enlarge my brush past 125 pixels or so in size, the circle representing my brush disappears.  Again, this isn't  an issue when I'm sitting at the PC itself, only when I log in via Remote Desktop.

Any ideas how to fix this?

Thanks!

Views

319

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with brushes disappearing when working in Remote Desktop

New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

I have a question. I'm currently working on a PC running Windows 10. When I work at my desk in the office, my paint brushes display correctly. When I log into my PC remotely (I work from home a couple of days a week), the brushes no longer display correctly. When I enlarge my brush past 125 pixels or so in size, the circle representing my brush disappears.  Again, this isn't  an issue when I'm sitting at the PC itself, only when I log in via Remote Desktop.

Any ideas how to fix this?

Thanks!

Views

320

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 14, 2019 0
Adobe Employee ,
Mar 14, 2019

Copy link to clipboard

Copied

Hi seanz96245509,

Sorry that your brushes in Photoshop are disappearing while working on a remote desktop.

Does the issue only occurs while working with brush sized 125% or above?

Also, which exact version of Photoshop are you using?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 0
New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

Hi Akash,

I'm on version 19.1.6.

Again, this only happens when I'm using Remote Desktop. When I'm logged directly into my PC, everything is fine.

We have a total of ten people in my department using Photoshop and all ten of us are experiencing this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 0
Adobe Employee ,
Mar 18, 2019

Copy link to clipboard

Copied

Could you please try updating to the latest version of Photoshop and see if the issue persists. See Keep Adobe Photoshop up to date

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2019 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Hi Akash

 

Did you ever get this sorted? It happened to me last week. Adobe reset everything and fixed it but it took them a while. It's now happened again.

 

I don't want to go through the same thing with them, reloading presets etc if there is a quick fix. Exactly the same thing is happening in Lightroom as well.

 

Thanks

 

Mike

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0