PROBLEMA PER LA FUNZIONE FLUIDIFICA

Community Beginner ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Ciao a tutti, oggi ho provato a usare il pannello fluidifica, quando l'ho aperto non mi ha mostrato l'anteprima di come sarebbe dovuta uscire l'immagine. C'è un metodo per risolvere? Vi allego uno foto di queelo che ese a me:

TOPICS
Bug, Crash or freeze, Problem or error

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 11, 2021 Apr 11, 2021
Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?  Have you tried unchecking »Show Mask« and »Show Backdrop«? 

Likes

Translate

Translate
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Have you tried unchecking »Show Mask« and »Show Backdrop«? 

Screenshot 2021-04-11 at 11.05.32.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Grazie, Gentilissimo! Ho risolto!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Ciao, disattivando ''Usa processo grafico'' ho riscontrato dei problemi sulle prestazioni: lag, caricamento lento, ecc... C'è un metodo per risolvere???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

If turning off GPU usage makes a difference for the Liquify Filter it might indicate that there is a problem with the GPU driver. 

Updating it from the GPU maker’s site might help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines