Problems painting with layers masks, to add or remove sections

New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

I'm trying to remove a background, which is simple enough. However, when I'm trying to refine the selection with a paintbrush it's doing strange things and I can't find the setting that's causing it ๐Ÿคฏ๐Ÿคฏ๐Ÿคฏ

 

On the layer mask, if I paint black it's fine. However, if I paint white I seem to have an opacity issue. I end up with a faint view of the underlying picture and the transparent boxes.

 

Repainting makes no difference.

 

My settings are (those I know about!):

Paintbrush...

  opacity 100%, flow 100%, smoothing 0%, hardness 100%, brush hard round 123 1, spacing 5%, brush tip - smoothing

 

Can anyone suggest anything I can look at? I'm going crazy.

 

thanks,

tina

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

You should post a screen capture that shows the foreground swatch being displayed so we can see is FFFFFF White. Do not post poor camera pictures of your display. Are you sure your foreground color is white? Your Layer Palette should also be visible so we can see your layer structure, In what you posted all we see is your  painting on layer Background Copy 2 Layer's Mask in 8bit mode and mayd shades of gray have been painted in the layers mask. And it ali looks like White has been painted on a lease one layers content most likely Background copy 2 over the right eye or the picture quality is so poor the the transparency checkerboard is not visible in the eye area.

TOPICS
How to, Problem or error, Windows

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems painting with layers masks, to add or remove sections

New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

I'm trying to remove a background, which is simple enough. However, when I'm trying to refine the selection with a paintbrush it's doing strange things and I can't find the setting that's causing it ๐Ÿคฏ๐Ÿคฏ๐Ÿคฏ

 

On the layer mask, if I paint black it's fine. However, if I paint white I seem to have an opacity issue. I end up with a faint view of the underlying picture and the transparent boxes.

 

Repainting makes no difference.

 

My settings are (those I know about!):

Paintbrush...

  opacity 100%, flow 100%, smoothing 0%, hardness 100%, brush hard round 123 1, spacing 5%, brush tip - smoothing

 

Can anyone suggest anything I can look at? I'm going crazy.

 

thanks,

tina

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

You should post a screen capture that shows the foreground swatch being displayed so we can see is FFFFFF White. Do not post poor camera pictures of your display. Are you sure your foreground color is white? Your Layer Palette should also be visible so we can see your layer structure, In what you posted all we see is your  painting on layer Background Copy 2 Layer's Mask in 8bit mode and mayd shades of gray have been painted in the layers mask. And it ali looks like White has been painted on a lease one layers content most likely Background copy 2 over the right eye or the picture quality is so poor the the transparency checkerboard is not visible in the eye area.

TOPICS
How to, Problem or error, Windows

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2020 0
Most Valuable Participant ,
Dec 20, 2020

Copy link to clipboard

Copied

You should post a screen capture that shows the foreground swatch being displayed so we can see is FFFFFF White. Do not post poor camera pictures of your display. Are you sure your foreground color is white? Your Layer Palette should also be visible so we can see your layer structure, In what you posted all we see is your  painting on layer Background Copy 2 Layer's Mask in 8bit mode and mayd shades of gray have been painted in the layers mask. And it ali looks like White has been painted on a lease one layers content most likely Background copy 2 over the right eye or the picture quality is so poor the the transparency checkerboard is not visible in the eye area.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2020 1
Tina5DC3 LATEST
New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

Thanks,

 

I was just after a suggestion or two and you gave them.

 

Thanks. It was an erroneous white. I'm struggling to see how I didn't spot that!!

Am just kicking my shin against the table!

Thanks again,

Tina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 0