problems with rendering trees

New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

when ever I go to render a tree in photoshop I click filter<render<tree, and when I get to the customize screen for the tree all i can see is pink and i cant figure out how to turn it off. I am on the most current version of photoshop. Has anybody else had that problem? 

TOPICS
How to, Problem or error

Views

61

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Please try changing the Advanced Settings (Photoshop > Preferences > Performance > Graphic Processor Settings), but you have to restart Photoshop each time to have them take effect. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

I am having this issue too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

It would be useful to know if this is an OS or hardware specific issue?

What operating system are you using?

What hardware?

Have you tried turning off GPU acceleration, or changed its settings as cp suggested?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines