Program Error 22.3.1 , my experience and understanding.

New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

So, updated to 22.3.1 (Windows 10), opens file (missing font needs updating) clicks update = "program error", tries turning off a layer and saving =  "program error. wastes all morning going back to 5 previous versions, which worked and now throw up same error. Then, notices missing font layer is displaying triangle with exclamation mark, but, not yellow triangle, finds other file with missing font, this time triangle is yellow and seems to work with updating and saving. Creates new file to same dimensions of problematic file and tries to drag all layers including suspect missing font file, no can do, leave missing font layer out of drag and drop, works. Looks like some form of glitch in the way Photoshop is not handling the missing font layer correctly! Maybe this will help you. Just my observation, which cost me the whole of my morning and my preferences and settings and time!

TOPICS
Problem or error, Windows

Views

11

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation