Program Errors RUINING Entire Program

New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

Since I installed Photoshop 2021, I've been experiencing constant 'program errors'.

 

Screen Shot 2020-12-27 at 12.19.58 PM.png

 

These occur most commonly:

 

  • When saving a PSD
  • When exporting a JPG
  • When trying to merge layers / apply image
  • When using liquify / content-aware fill

 

Until now, I've simply been able to restart Photoshop and these errors have generally gone away for a short period of time. But this weekend I've been working on larger, more composite-heavy images, and the problem has gotten so bad that there is no way to save/export my images unless I hide every single layer besides the background.

 

I've already searched through these forums, and have tried virtually all offered solutions (disable graphics, reinstall photoshop, etc, etc). None of these have helped in any way.

I need these images exported for a client by the end of the week. I cannot simply give them a PSD with all layers disabled. And I have friends that are in the exact same predicament. 

 

Adobe's support team seems to be completely indifferent/incompetent, but perhaps someone here has a solution of some sort?

TOPICS
Bug, Crash or freeze, Import and export, Mac, Problem or error

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Program Errors RUINING Entire Program

New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

Since I installed Photoshop 2021, I've been experiencing constant 'program errors'.

 

Screen Shot 2020-12-27 at 12.19.58 PM.png

 

These occur most commonly:

 

  • When saving a PSD
  • When exporting a JPG
  • When trying to merge layers / apply image
  • When using liquify / content-aware fill

 

Until now, I've simply been able to restart Photoshop and these errors have generally gone away for a short period of time. But this weekend I've been working on larger, more composite-heavy images, and the problem has gotten so bad that there is no way to save/export my images unless I hide every single layer besides the background.

 

I've already searched through these forums, and have tried virtually all offered solutions (disable graphics, reinstall photoshop, etc, etc). None of these have helped in any way.

I need these images exported for a client by the end of the week. I cannot simply give them a PSD with all layers disabled. And I have friends that are in the exact same predicament. 

 

Adobe's support team seems to be completely indifferent/incompetent, but perhaps someone here has a solution of some sort?

TOPICS
Bug, Crash or freeze, Import and export, Mac, Problem or error

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 27, 2020 1
New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

I've been having this issue as well, constantly, it's so annoying as saving your work is pretty critical. Can't figure out what's causing it and have tried to troubleshoot but it just keeps happening. Hopefully, they fix it soon and quickly, which makes work almost impossible, I'm sorry I don't have a solution for you but we can commiserate together.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

I am having the exact same problem? How has anyone fixed this yet??? I can't save my files and and I can't get them to my clients on time!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

I was on another forum post and they suggested rolling back to the last version before the update (22.0.1) so I tried it and it worked, but I lost all my brushes and settings so I'll have to go through and fix those 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
New Here ,
Jan 03, 2021

Copy link to clipboard

Copied

I have been having the same issue. I THought may be something wrong with my computer so I redownloaded it and still the same thing is happening. This is frustrating. I hope someone has an easy fix for this. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2021 0