Progress bar stuck on screen when opening image from Lightroom

Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

I have an issue that has only started since the last 2 updates (to the current version).

When selecting "Open image in Photoshop" is used from lightroom the progress bar is left on the screen in photoshop even though the image has been transfered. Although you can just click withinn photoshop to move it to the back it is still a pain that never happened before.
Anyone else having this or worked out a solution ? 

TOPICS
Bug, Import and export, Mac, Problem or error

Views

2.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Hi David,

 

We're sorry for the trouble. Have you updated Photoshop to 21.2.1 version which got released yesterday? If not, please update Photoshop and let us know how it goes.

 

If you are already on the latest version of Photoshop then, turn on the "Legacy Compositing" from the Photoshop preferences > Performance tab, restart Photoshop. Let us know if that helps.

 

Thanks,

Mohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Just tried what you suggested and still the same ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

I have this issue too, latest update didn't fix it. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

Had the same issue...seems to be fixed with "Legacy Compositing" turned on.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

NO...issue re-appeared.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2020 Aug 01, 2020

Copy link to clipboard

Copied

Same here. Legacy does not help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

It's exactly the same Mohit. So many people have spotted the same issue, why haven't you? Please get rid of this stupid "progress Bar" issue ASAP. Really annoying!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

I have this same issue - everything freezes - Please advise what to do Thank you

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

Hi Mohit,

Your fix doesnt resolve the issue. 

Updated to latest versions of both Photoshop and Lightroom and problem still happening. Is adobe concerned with this problem? Is it in the pipeline of bugfixes? Will try to uninstall both LR and Ps and see what happens. 

Laurent

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2020 Oct 10, 2020

Copy link to clipboard

Copied

I have the same issue/problem. It's extremely annoying.

My CC Subscription is up-to-date and nothing has changed in any of the last few updates.

There are references to this issue dating at least to 2018. Why isn't it fixed yet?

 

I also struggle with trying to open multiple images as layer in PS from LR. It still places them in separate tabs and leaves a vestige layer where the background ought to be. Also very frustrating/annoying.

 

There just needs to be a FIX on Adobe's end, not continually 'suggest' we delete/reset preferences files and re-install everything. Please.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

The same issue here. Very annoyoing progress bar. Any fix yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

Hi, maybe the only solution is to wait for a new update. We hope well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2020 Aug 01, 2020

Copy link to clipboard

Copied

Having the exact same issue.  When will this be fixed?  Issue started with latest version (12.2.1).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Issue still linguring as of 8-4. Looking for a bug fix from the developers soon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

I'm having the same issue. Everything is up-to-date yet the progress bar remains on screen even after I close the file.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Same issue and I just updated to 21.2.2

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Yes, same for me, very annoying.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

I have the issue - progress bar will not disappear and I have tried all suggested fixes to no avail. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

I'm having this issue as well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

I'm having this problem too. It is very annoying.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I have this same problem, any solution yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

As a precausion when this does happen, I usually save the image at the start, quit PS entirely, then reopen under the newly saved file so as to get rid of the progress bar and not worry about any loss of work. A simple work-around for me has been to open an image through LR while PS is NOT open and simply CMD E to edit in PS allowing the command to open PS. No progress bar hang-ups.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Same problem here.  Please post a solution if one becomes available.  Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Same problem and up to date with both lightroom and photoshop.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines