PS 22.1.0 Program Error while working on TIFF file

New Here ,
Dec 25, 2020

Copy link to clipboard

Copied

I just recently updated to PS 22.1.0 and it's driving me nuts. 
I restore old slides, which are frequently very dirty, scratched and damaged. After scanning the slide in TIFF format, I add it to Lr, do my initial corrections there and then go on to PS to clean up the picture. I use the spot healing tool heavily. Initially everything will work fine, and then I'll get "Could not coomplete your request because of a program error". Waiting and trying it again does not work. It appears as if there is a dead zone in the picture that can't be addressed anymore. If I try to use the healing brush, it won't work in that area either. The clone tool will work fine as long as the area I am working on is not too complicated and rather uniform. Needless to say, this is really crimping my style and adding a lot of time to my jobs, because the error messages will increase exponentially once you've got the first messages. Flattening the layers will help for a while, but then it goes back to producing error messages. 
My specs:
Mac Pro 2019 on OS 11.1
3.2 GHz 16-Core Intel Xenon W
48 GB Memory
AMD Radeon Pro W5700X 16 GB

Does anybody have an idea what is going on here? I can't work like this.
Workarounds and suggestions to fix this are highly welcome.

Tom

 

 

 

TOPICS
Mac, Problem or error

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PS 22.1.0 Program Error while working on TIFF file

New Here ,
Dec 25, 2020

Copy link to clipboard

Copied

I just recently updated to PS 22.1.0 and it's driving me nuts. 
I restore old slides, which are frequently very dirty, scratched and damaged. After scanning the slide in TIFF format, I add it to Lr, do my initial corrections there and then go on to PS to clean up the picture. I use the spot healing tool heavily. Initially everything will work fine, and then I'll get "Could not coomplete your request because of a program error". Waiting and trying it again does not work. It appears as if there is a dead zone in the picture that can't be addressed anymore. If I try to use the healing brush, it won't work in that area either. The clone tool will work fine as long as the area I am working on is not too complicated and rather uniform. Needless to say, this is really crimping my style and adding a lot of time to my jobs, because the error messages will increase exponentially once you've got the first messages. Flattening the layers will help for a while, but then it goes back to producing error messages. 
My specs:
Mac Pro 2019 on OS 11.1
3.2 GHz 16-Core Intel Xenon W
48 GB Memory
AMD Radeon Pro W5700X 16 GB

Does anybody have an idea what is going on here? I can't work like this.
Workarounds and suggestions to fix this are highly welcome.

Tom

 

 

 

TOPICS
Mac, Problem or error

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 25, 2020 0

Have something to add?

Join the conversation