PS cc 22.0.1 bugs ?

Community Beginner ,
Dec 02, 2020

Copy link to clipboard

Copied

I have PS CC and got the ver 22.0.1 update…  have had problems ever since update.  Two problems: I have lost the ability to see the brush outline when I use the ALT+Right mouse button to size and adjust brush hardness.  I have seen others report this so assume Adobe knows about it.  Other problem I have since update is the PS  will suddenly dump my screen that shows the image…BAM..it just goes away.  All my layers and other info are still there but the image preview is gone…if I save my file and close and reopen it is there again but this is happening more frequently lately..all has been happening just since 22.0.1 update. anyone else experiencing this?

TOPICS
Problem or error

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PS cc 22.0.1 bugs ?

Community Beginner ,
Dec 02, 2020

Copy link to clipboard

Copied

I have PS CC and got the ver 22.0.1 update…  have had problems ever since update.  Two problems: I have lost the ability to see the brush outline when I use the ALT+Right mouse button to size and adjust brush hardness.  I have seen others report this so assume Adobe knows about it.  Other problem I have since update is the PS  will suddenly dump my screen that shows the image…BAM..it just goes away.  All my layers and other info are still there but the image preview is gone…if I save my file and close and reopen it is there again but this is happening more frequently lately..all has been happening just since 22.0.1 update. anyone else experiencing this?

TOPICS
Problem or error

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2020 1
Community Beginner ,
Dec 02, 2020

Copy link to clipboard

Copied

I guess the first problem you mention is the same one that happens to me. When pressing Alt + the right mouse button, a preview of the brush should appear in red to be able to have reference when adjusting the size and hardness of it, but since the last update this preview does not work. I thought it was some randomly generated error, uninstalled and reinstalled the software but it still doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

Unfortunately, despite the testing done, some bugs slip trough the cracks...

The brush preview is a know bug: https://feedback.photoshop.com/conversations/photoshop/photoshop-no-red-preview-when-changing-brush-... so you can expect to see it fixed in a future update. 

 

As for the other issue, is it the case when you exit Ps to work on another program? which one?

Do you have customized Photoshop, like using floating windows instead of tabs, do you use overscroll. Does it happen all the time, or only on images with, say, the rulers showing (trying to see if there is a common denominator that causes that issue)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0
Community Beginner ,
Dec 03, 2020

Copy link to clipboard

Copied

I have floating windows for several tab (layers, history,actions, etc) on a 2nd monitor.  I have the main image up on the 1st monitor.  most of my files are larger (1-3 GB) and a mix of PSD and PSB files.  this issue has happened 4-5 times over the last couple of weeks and appears to be somewhat random.  i will be working on an image and when i click on something with mouse (layer, a channel tab, history layer, etc) it blows away my image on the 1st monitor.  all the layers, history, etc are still there in the floating windows but the image is gone.  i can save and exit PS and when i do and then reopen the file the image is back so i don't seem to be loosing any work...just blows the image away.  i have no other programs open at the time.  Not a funciton of opening any other programs.  I am not noticing any common denominator for when this happens.  

 

system info is attached below.sytem info.JPG

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0
Tam0D44 LATEST
New Here ,
Dec 07, 2020

Copy link to clipboard

Copied

The PS 22.0.1 has bugs show sometimes incompatible or sometimes ok update with win 10 64bit .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0