PS CS6 on CC lags when using mouse after using tablet?

Explorer ,
Jun 08, 2013

Copy link to clipboard

Copied

Noticed that photoshop CS6 on Creative Cloud at least seems to lag when I try to move a layer around or a selection around with my mouse after I have used my tablet.  So what Im trying to say is that I can move selections around with my mouse or with my tablet and they move fine but when I do anything with my tablet and the go back to my mouse thats where I get the lagging movement.  If I then at that point try to move the selection with my tablet it doest lag around.  As I try different things with my mouse after I have used my tablet nothing else seems to lag just moving the selection with my mouse.  Any others having this issue or know what may be the cause?

Views

33.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 30, 2014

Copy link to clipboard

Copied

Just wanted to say that this isnt just a problem with a tablet  to mouse switch.. I dont even have a tablet and just use straight mouse but every time I try and do just one action on my photoshop current work in progress it lags for anywhere around 45 seconds to 3-4min+-For every action >_< ... this is really annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 30, 2014

Copy link to clipboard

Copied

I have the same issue, I was wondering if anyone found a fix with a later driver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 18, 2014

Copy link to clipboard

Copied

Listen! I just installed the latest CC update (released today, june 18th - Photoshop 2014.0.0 release) and either I am dreaming... or the lag is GONE! I've been testing for a while between both versions (since v2014 is installed alongside v14.2.1), and I am pretty sure the lag has stopped happening in this version, while it still happens in the "old" one.

Could you check if it's gone for you too after updating, and report back? It looks like it is gone for me, but honestly, after all this time, I can't believe it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2014

Copy link to clipboard

Copied

I've just updated and had a quick play with 2014 and it appears that you aren't dreaming. No sign of the problem so far. I'll keep fingers crossed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 19, 2014

Copy link to clipboard

Copied

I just realised pen pressure is not working for me in PS CC 2014... does it work for you pinkbunkadoo, or anyone else reading this?

It was too good to be true... *sigh*

EDIT/UPDATE: It seems it does not work in mouse mode. After switching to pen mode, pen pressure is back - at least lag still seems to be gone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 20, 2014

Copy link to clipboard

Copied

pen pressure shouldn't be working with a mouse anyway, since mouse cliks aren't pressure senstitive (or are you meaning something else?)

lags seems to be gone for me also.

Just a new problem occurred. When i use the liquify tool, the cursor get very stuttery... hard to describe... it works ok with mouse but with the pen (wacom intuos4) it lags at first which makes it really hard if not impossible to use the pen for the liquify. Any1 else has this with the new cc2014? Tried it old CC and it works like a charm, so i'm cluless (maybe this is a different topic)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

Pen pressure should work regardless of positioning mode, they are different things. "Mouse" mode or "pen" mode refers to how the cursor position on the screen is determined. It would be more appropriate to call it "absolute" (pen) or "relative" (mouse), but I said "mouse" since that's how it's called in Wacom drivers. Of course, it does not mean I am using a mouse! I can say a lot of nonsense things, but not to the point of expecting a regular mouse to deliver pressure data when clicking the button!! xD I have an Intuos Pro. And pressure worked fine in previous versions, in fact it works even in Wacom drivers (pressure is detected) and other software. It just disappears in PS CC 2014 (works in PS CC 14.2.1).

[EDIT: Strange. After posting this, I switched to pen mode, and pressure is not working either (?) I've rebothed PS several times, rebooted my system... but no way. I would swear it was working yesterday. Pen pressure works both for mouse and pen mode in the previous version (although with lag), but now I can't make it work at all in CC 2014.]

As for your other problem, I've been reading that some people have issues with Wacom tablets and CC 2014. It's a little soon to say that there is a problem but, from previous experience from Wacom and their drivers, I'm afraid there will be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 20, 2014

Copy link to clipboard

Copied

Ah, ok then i misunderstood mouse mode, thought you were using a real mouse. i'm mostly using pen mode (absolute positioning) so i haven't noticed that...

i just checked and can confirm your problem. pen pressure isn't working when using mouse mode .... (i'm using a wacom intuos 4 but it's probably the same driver)

i 'll throw a party when someday a new version of photoshop arrives which doesn't breaks something which worked before...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

Thanks for confirming Smeurer. I've been rebooting, restarting, plugging-unplugging the tablet etc. for the last hour, until I decided to remove (delete) my prefs - I already did it yesterday. It looks somehow they got corrupted overnight again, which is not new (they have the weird habit of corrupting and causing problems). The number of times I've had to delete the preferences to make my tablet work again is only surpassed by the number of times I've had to reinstall the driver itself.

So, I have pressure sensitivity again, at least in absoute mode. But still have to use 14.2.1 if I want relative mode + pressure sensitivity.

I'll make sure to join that party if we ever can throw it. I don't know it this is Adobe's fault, Wacom's or both, but I've reached my boiling point already. Every week there's some new problem with my tablet, I'm so fed up...

EDIT: some new info here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 20, 2014

Copy link to clipboard

Copied

Well I booted up Photoshop 2014 again to check pressure sensitivity and it seems to be working fine on my side. Unfortunately the lag problem has just come back. I hope you continue to have luck, Carlos. I'm stumped.

I'm ending my personal Creative Cloud subscription at the end of the month so I wont be able to carry on testing. Perhaps those on this thread, who are willing to, could continue to post their experiences moving forward. I will probably return to Photoshop eventually but I'm taking a break. I will continue to use CS5 at work and will not recommend an upgrade to my company until this issue has been resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

Thanks for replying. For what I've read, it seems it has something to do with this (it's from another thread here at adobe forums):

Photoshop CC 2014 changes stylus use to use Microsoft system API's, with these API's you need to have Windows Ink enabled. These API's give better stroke results and improve the out of the box experience for users using Windows tablet/convertible devices. If you want to go back to the old WinTab implementation of previous versions do the following:

Create a file that contains instructions to revert to the WinTab functionality.

Create a text file in a text editor such as Notepad.

Type in the following lines:

# Use WinTab

UseSystemStylus 0

Save the file as a plain text file named PSUserConfig.txt, and save the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2014\Adobe Photoshop CC 2014 Settings\

It's too complicated to explain all the possibilities, let's just say that for me, I have to choose between having lag, but no pressure sensitivity in mouse mode (using the pen in relative positioning), or the opposite. But it seems I can use pen mode and have pressure sensitivity without lag when switching to the physical mouse.

Anyway, I'm really tired of all this experimentations and unexpected behaviors. I'll try working in pen mode and cross my fingers.

Using CS5 or even CS6 without the updates is a better choice, no doubt. All the new bells and whistles do not make up for this huge and extremely annoying problem.

Anyway... thanks for replying back and best of luck for you in all your projects!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 27, 2014

Copy link to clipboard

Copied

after testing 2014 for some days now, i can't really tell what's going on. the mouse lag sometimes come back but if i directly test for it after starting cc2014 it doesn't happen.... it still seems to happen sometimes (though in pen mode). i don't know what triggers is, but it's still happening and annoying... i don't know if adobe oder wacom said anything about it being fixed in cc2014 - i hope they are still working on it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 02, 2014

Copy link to clipboard

Copied

I've been using Photoshop for 15 years now, get really excited when the new versions come out - usually some really great improvements.

I upgraded to CC (2014) yesterday, and the pen tool is lagging with both Wacom and Mouse.  This is really disappointing.  I haven't seen any Adobe responses to this issue yet.

In my experience, I don't think it's a tablet interface issue, I think it's an Adobe issue.  Hope to see a solution soon.... 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...