PS CS6 Type tool is backwards

Community Beginner ,
Nov 14, 2012 Nov 14, 2012

Copy link to clipboard

Copied

Photoshop CS6 (reinstalled fresh today from Creative cloud)

Mac OSX 10.8.2

Macbook Pro

Fontcase 2.1.1

Hi I am having trouble with the type tool. it is putting all punctuation at the start of the sentance.

Example i want to type

This is doing my head in!

What i get is:

!This is doing my head in (exclamation mark at the start of the sentance)

So far I have:

Reinstalled photoshop

Changed the language prefs from East Asian and Middle Eastern (both give the same result)

Trashed all my prefs

Checked other apps (all fine)

Used different typefaces (all act the same)

I found this screenshot on a forum that looks perfect:

photoshop fix.jpg

Howerver my paragraph panel does not have that option.

I have read this thread: http://forums.adobe.com/thread/1056427

And there is nothing there to help.

Anyone help me out with this?

Thanks

Neil

TOPICS
How to

Views

148.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2013 Feb 25, 2013

Copy link to clipboard

Copied

You can solve this, doing as follow bellow:

Enter Type menu

-Language Options

-Click middle eastern feature

Then, the panel above will be activated and you can change to fix this issue when writing.

It's work for me. But its realy annoying.... Adobe should do something about, since it was working and then..... start to do this issue when typing.

Cadu

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

I have Middle Eastern Features Disabled for god sake.... What the hell are you doing in adobe? pissing users? you re NO. 1 in this discipline.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2014 Apr 08, 2014

Copy link to clipboard

Copied

- Type > Panels > Paragraph Styles Panel.
- Create new (Create new paragraph style), the button left to the delete option.

- Double click on the new "Paragraph Style +1"
- Make the changes you want and save

- Use the new paragraph style ("Basic Paragraph" is the one making problem)

This work for me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I don't understand what's going on but this one worked for me. Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2014 Jun 29, 2014

Copy link to clipboard

Copied

set your language to middle eastern

Type> language options> middle eastern

The option should be there now

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2014 Sep 04, 2014

Copy link to clipboard

Copied

Hello,

I have the same probleme but just for one psd... what can I do ??

thx

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2014 Oct 21, 2014

Copy link to clipboard

Copied

I had the same experience. The file is corrupted, that's all. Try saving it using an alternate name. If that doesn't work, the next best solution is to save your psd as a png, tif or jpeg, then cut it up and recreate the layers.

Hope that helps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2014 Oct 31, 2014

Copy link to clipboard

Copied

Hi

I just recently occured the same problem, and to fix this 100% you need to do following:

Go to Preferences > General > Type > Choose Text Engine > Asian

This will fix the prob!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2015 May 25, 2015

Copy link to clipboard

Copied

Just started working from my creative cloud account on a new computer, and was having this problem.  THANK YOU!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2015 Dec 19, 2015

Copy link to clipboard

Copied

Follow the two steps on the illustration below.Type-Tool.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

problemsolved.jpgin text you should see Icon 1, click it and go into paragraph and press icon 2 shown on the picture, hope this helped

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

Hello

I am currently out of the office, back on the 23rd August for more graphic goodness.

Cheers

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2016 Aug 21, 2016

Copy link to clipboard

Copied

make sure this option is the selected onetype.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2016 Aug 21, 2016

Copy link to clipboard

Copied

Hello

I am currently out of the office, back on the 23rd August for more graphic goodness.

Cheers

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

If your Middle Eastern features is disable then you can enable this featured through few simple steps.

Choose Edit > Preferences > Type (Windows) or Photoshop > Preferences > Type (Mac OS).

In the Choose Text Engine Options section, select Middle Eastern.

Click OK, and restart Photoshop.

Choose Type > Language Options > Middle Eastern features.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Thank you. This did the trick.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

Okay..

Click The Paragraph option

Once the paragraph tab option up. Select the hamburger Option

Now from the drop down menu that appears Select ("MIDDLE EASTERN FEATURES") ….. Assuming that that you have already done EDIT > Preferences > Type...> Choose Text Engine Options > Select Middle Easter and South Asian

Now click back on the paragraph Option and the forward typing option should be available. Voila!! HalleluYAH!

Matane! Yah bless

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines