Ps does not render video

New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi, I have the latest Ps version on Win10
When I launch the Video Rendering the progress bar does not come out and nothing happens, only the circle of dots that run for hours... I tried to lower the resolution and change various parameters but nothing happens... help

Thx

Cesare

 

TOPICS
Import and export, Windows

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Is Bridge open? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Yes, open, close and now it works! Thanks so much!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

No idea why it would matter but apparently it does in some cases … 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines