Highlighted

PS files "flashing" open and then immediately closing, other weird things too... What's going on?

Explorer ,
Dec 01, 2017

Copy link to clipboard

Copied

Hey all,

So PS JUST started this really strange behavior I've never seen before. No matter which file I try to open, a screen "flashes' open for a fraction of a second and then immediately goes back to the start page with icons of the most recently opened files. The program itself does not close down but keeps running. The behavior is the same no matter which kind of file it is (psd, png, jpg, etc), no matter what the size is, no matter where on the computer it's located, etc etc etc. Trying to create a new document brings up the dialogue box, but the new file won't appear-- clicking "create" does nothing. Bridge works, but a file clicked on through Bridge does not open. This literally started about ten minutes ago.

Nothing on the computer was changed, nothing about my Adobe account was changed, etc. Other Adobe programs are running exactly the same way they did before and not acting strange. (ETA: Actually, AI is fine but AE is acting weird too... new projects can be created, old projects can be opened, and files can be imported, but they can't be put into a composition if they weren't already there. WEIRD.) I am hoping that maybe this is a simple fix and everything won't need to be uninstalled and reinstalled and so on and on, or God only knows what, so I would rather ask about it first! All advice appreciated.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Try resetting your Phoroshop Preferences if Photoshop use to work well for you.

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PS files "flashing" open and then immediately closing, other weird things too... What's going on?

Explorer ,
Dec 01, 2017

Copy link to clipboard

Copied

Hey all,

So PS JUST started this really strange behavior I've never seen before. No matter which file I try to open, a screen "flashes' open for a fraction of a second and then immediately goes back to the start page with icons of the most recently opened files. The program itself does not close down but keeps running. The behavior is the same no matter which kind of file it is (psd, png, jpg, etc), no matter what the size is, no matter where on the computer it's located, etc etc etc. Trying to create a new document brings up the dialogue box, but the new file won't appear-- clicking "create" does nothing. Bridge works, but a file clicked on through Bridge does not open. This literally started about ten minutes ago.

Nothing on the computer was changed, nothing about my Adobe account was changed, etc. Other Adobe programs are running exactly the same way they did before and not acting strange. (ETA: Actually, AI is fine but AE is acting weird too... new projects can be created, old projects can be opened, and files can be imported, but they can't be put into a composition if they weren't already there. WEIRD.) I am hoping that maybe this is a simple fix and everything won't need to be uninstalled and reinstalled and so on and on, or God only knows what, so I would rather ask about it first! All advice appreciated.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Try resetting your Phoroshop Preferences if Photoshop use to work well for you.

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 01, 2017 0
Most Valuable Participant ,
Dec 01, 2017

Copy link to clipboard

Copied

Try resetting your Phoroshop Preferences if Photoshop use to work well for you.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2017 0
Explorer ,
Dec 01, 2017

Copy link to clipboard

Copied

After a reboot, it's all working normally-- not just PS, because more of the Adobe programs were having issues than that. Weird. Well... hopefully this won't happen again, but if it does I'll try the preferences idea.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2017 0
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

if the program will shuts down right away How do I get to preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Gail1674 LATEST
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

What worked for me was to Right Click the PhotoShop.exe file and go to properties. Then to Compatibility. Then click on Change high DPI settings then at the bottom under High DPI scaling override I checked Override high DPI scaling behavior. Scaling preformed by System

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0