Highlighted

PSD Icons on desktop now show as a pencil icon

New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Made some changes to my systen settings, to deactivate downloading photos every time I connect my iPhone.  After making several changes to my system settings, any psd thumbnail icons on my destop now show up with a "pencil" icon, rather than a pic of the file itself.  How do I change a setting back to see what the file icon actually looks like on my desktop?

TOPICS
How to

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PSD Icons on desktop now show as a pencil icon

New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Made some changes to my systen settings, to deactivate downloading photos every time I connect my iPhone.  After making several changes to my system settings, any psd thumbnail icons on my destop now show up with a "pencil" icon, rather than a pic of the file itself.  How do I change a setting back to see what the file icon actually looks like on my desktop?

TOPICS
How to

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 12, 2020 0
Adobe Employee ,
Feb 12, 2020

Copy link to clipboard

Copied

Hi there,

That does not sound right, could you please try chaning the file assocation settings and make Photoshop the default app for opening psd files?

Windows: https://www.lifewire.com/how-to-change-file-associations-in-windows-2624477
macOS: https://www.macrumors.com/how-to/how-to-manage-file-associations-in-macos/

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2020 2
New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Thanks for your response.  I went thru the procedure that you listed for Windows.  Went to the default setting and found the .psd file extension.  Clicked on Photoshop CS6 and the desktop icons still look like pencils and when doble clicked - open in Autodesk Sketchbook.

 

I had never gotten into this setting dialog box earlier.  I must have checked/unchecked some other type of setting.  Any other suggestions?

 

TY in advance.

Steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2020 0
Community Beginner ,
Oct 29, 2020

Copy link to clipboard

Copied

Hi, Did you solve this problem. I'm having the same proplem and dont know how to fix it.

Rebecca

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0