Highlighted

Puppet Warp not working in Version 2020

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi, 

I just tried to use puppet warp tool now and it isn't working. I see the mesh but I can't add points or so I think. Trying to maipulate the existing points does this:Puppet warp bug.jpg

  As you can see, the mesh is being rotated not dragged, worse still, none of this applies to the image.

When I try to zoom, I see this:

Puppet warp zoom bug.jpg

 

I have seen posts from 2019 saying to turn on "Use Graphics Processor" but that option is greyed out for me since I am using a laptop without a dedicated GPU. 

How do I fix this?

TOPICS
Bug, Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Puppet Warp not working in Version 2020

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi, 

I just tried to use puppet warp tool now and it isn't working. I see the mesh but I can't add points or so I think. Trying to maipulate the existing points does this:Puppet warp bug.jpg

  As you can see, the mesh is being rotated not dragged, worse still, none of this applies to the image.

When I try to zoom, I see this:

Puppet warp zoom bug.jpg

 

I have seen posts from 2019 saying to turn on "Use Graphics Processor" but that option is greyed out for me since I am using a laptop without a dedicated GPU. 

How do I fix this?

TOPICS
Bug, Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 0
Adobe Employee ,
Aug 14, 2020

Copy link to clipboard

Copied

Hi there,

You need to have a dedicated compatible graphic processor in the computer to be able to use puppet warp. Please have a look at this article and see if it helps: https://helpx.adobe.com/in/photoshop/kb/photoshop-cc-gpu-card-faq.html

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

Nah, It's a bug.

I just updated to the latest version of photoshop and the problem went away. There was never a time when you need dedicated GPU to use puppet warp.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2020 0