Highlighted

Quick Selection after CC2017 Revise

New Here ,
Nov 28, 2016

Copy link to clipboard

Copied

I recently revised my CC2015PS to CC2017PS and now I have trouble with my quick selection tool. After I use my quick selection tool to identify my selection, I release the mouse and the selection(walking ants) jumps erratically into a selection I didn't make and any attempts to revise the selection are not possible. Any help with this problem will be greatly appreciated.

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Quick Selection after CC2017 Revise

New Here ,
Nov 28, 2016

Copy link to clipboard

Copied

I recently revised my CC2015PS to CC2017PS and now I have trouble with my quick selection tool. After I use my quick selection tool to identify my selection, I release the mouse and the selection(walking ants) jumps erratically into a selection I didn't make and any attempts to revise the selection are not possible. Any help with this problem will be greatly appreciated.

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 28, 2016 0
Adobe Employee ,
Nov 28, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2016 0
Adobe Community Professional ,
Nov 28, 2016

Copy link to clipboard

Copied

Can you supply a screen shot of what you are seeing? Are you on the proper layer when selecting?

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2016 0
New Here ,
Nov 29, 2016

Copy link to clipboard

Copied

Thank you for your response. I tried the quick selection on four different

DNG files all with the same reaction. I even closed PS and restarted it

with no change. This was a process I used often in CC2015 so I'm very

certain this was not human error. I was making a quick selection in

preparation for an adjustment layer on a photo. Needless to say I was very

frustrated so I quit processing for the day. This AM while attempting to

make screen shots to send to you, the process worked flawlessly. I don't

understand what happened but at this point, I can't fix what isn't broke.

Again Thank you

On Mon, Nov 28, 2016 at 5:17 PM, kstohlmeyer1 <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2016 0