Highlighted

"save as" shortcut hijacked by win10 - help?

Explorer ,
Mar 07, 2020

Copy link to clipboard

Copied

Always just ctrl-shft-S to save an open file with the chance to save with new name or place, recently doing this in win10 pops up a box stating instant replay...  I know this is a windows 10 thing cause happens always, not just with adobe apps running - - am hoping someone knows where to disable it...  I've been through the windows menus and can't find the info or why I need an instant replay anyway.  

I had the same problem and it was really starting to bother me. It turns out that it's only a problem if you have an AMD CPU. 

 

Press ALT + Z to bring up the settings for the AMD software. A sidebar with a bunch of icons should appear on the left side of the screen.

Click the little gear in the top right of the "Media and Capture" box to manage settings. This will bring you to a settings page.

At the top of the page, click on "Hotkeys". Then, under "Media Hotkeys" select the shortcut for instant replay and press delete/backspace.

 

 Hope this helps!

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"save as" shortcut hijacked by win10 - help?

Explorer ,
Mar 07, 2020

Copy link to clipboard

Copied

Always just ctrl-shft-S to save an open file with the chance to save with new name or place, recently doing this in win10 pops up a box stating instant replay...  I know this is a windows 10 thing cause happens always, not just with adobe apps running - - am hoping someone knows where to disable it...  I've been through the windows menus and can't find the info or why I need an instant replay anyway.  

I had the same problem and it was really starting to bother me. It turns out that it's only a problem if you have an AMD CPU. 

 

Press ALT + Z to bring up the settings for the AMD software. A sidebar with a bunch of icons should appear on the left side of the screen.

Click the little gear in the top right of the "Media and Capture" box to manage settings. This will bring you to a settings page.

At the top of the page, click on "Hotkeys". Then, under "Media Hotkeys" select the shortcut for instant replay and press delete/backspace.

 

 Hope this helps!

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 07, 2020 0
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

I had the same problem and it was really starting to bother me. It turns out that it's only a problem if you have an AMD CPU. 

 

Press ALT + Z to bring up the settings for the AMD software. A sidebar with a bunch of icons should appear on the left side of the screen.

Click the little gear in the top right of the "Media and Capture" box to manage settings. This will bring you to a settings page.

At the top of the page, click on "Hotkeys". Then, under "Media Hotkeys" select the shortcut for instant replay and press delete/backspace.

 

 Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 3
New Here ,
Nov 13, 2020

Copy link to clipboard

Copied

Thanks!  That worked perfectly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
elfelm LATEST
Explorer ,
Nov 13, 2020

Copy link to clipboard

Copied

Thanks!  Just saw this! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0