"Show Overlay" in Liquify not working since 22.4

Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hello,
In the liquify filter, the "show overlay" function doesn't work. It stopped working in 22.4 and it continues not to work in 22.4.1.

Thanks



Windows10
Photohop 22.4.1
i9-9900K
RTX2080ti (Advanced+OpenCL)
32Gb

TOPICS
Bug, Problem or error, Windows

Views

264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi there,

That doesn't sound good, could you please try updating the graphics drivers from Nvidia's website and let us know if that helps? 

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

LATEST

Hello Sahil,

My draphics drivers are up to date (466.47).
If I disable "Use Graphics Processor" in the preferences panel, the liquify overlay funcion work like it's suposed to.
I have checked system info in photoshop and my RTX2080ti is listed.

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines