"This is not a valid Portable Document File (PDF)..." random error in Photoshop

Community Beginner ,
Dec 26, 2019

Copy link to clipboard

Copied

For the past couple of months I've been getting this error: "this is not a valid Portable Document File (PDF) document. It cannot be opened." error when I'm NOT trying to open anything.  I'd say it's happened maybe 10 times over the last couple of months and 9 of those times, it's happened when I'm waking the computer from sleep.  I can't seem to figure out any pattern to it.  It's like it's trying to open a file on it's own but it doesn't show in the recent list and I'm not seeing any action that could be doing this.

 

Any ideas?

 

{Thread renamed by moderator}

Topics

Bug, Mac, Problem or error

Views

931

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
May 28, 2020

Copy link to clipboard

Copied

I'm having the same issue. Photoshop non-active, but files open. Pops up with that error message. Strange that something is trigering an open document command.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 01, 2020

Copy link to clipboard

Copied

Same deal here. Been happening since I got my brand new MBP with Catalina and latest PS. Freaking me out from a security perspective. Adobe - please tell us what's going on here!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 13, 2020

Copy link to clipboard

Copied

Also adding myself to the list of people experiencing this problem. 

MacBook Pro running Catalina 10.15.5

Photoshop Version is 21.1.3

 

Attempts (each resulting with no change to issue) - 

-restart

-re-install PS (keeping old preferences)

-re-install PS (creating new preferences)

-clean install entirety of CC apps (creating new preferences)

 

None of these solutions worked. If anything, the last two methods were metaphorically painful because I had to go through and create workspace settings all over again for each app.

 

Can this issue be sent forward to the PS developers as a possible bug? Or do topics just linger in the community forums without the knowledge of developers?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

I have the exact same issue and same security concerns as many others have mentioned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...