Highlighted

Red underline in brushes/color picker gone red

New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

So, I have this issue where my color picker and brushes are underlined with red. What should I do? Is it a setting?Here's my color picker, on the left side it shows red when normally it'd be grey.Here's my color picker, on the left side it shows red when normally it'd be grey.The red also is underlined under my brushes, and whenever I stroke it'll show up on canvas too.The red also is underlined under my brushes, and whenever I stroke it'll show up on canvas too.

TOPICS
Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Red underline in brushes/color picker gone red

New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

So, I have this issue where my color picker and brushes are underlined with red. What should I do? Is it a setting?Here's my color picker, on the left side it shows red when normally it'd be grey.Here's my color picker, on the left side it shows red when normally it'd be grey.The red also is underlined under my brushes, and whenever I stroke it'll show up on canvas too.The red also is underlined under my brushes, and whenever I stroke it'll show up on canvas too.

TOPICS
Problem or error

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2020 0
LEGEND ,
Aug 04, 2020

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

No it did not help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
davescm LATEST
Adobe Community Professional ,
Aug 04, 2020

Copy link to clipboard

Copied

That looks like a broken monitor profile, which is set in your operating system.

Either create a new profile using a calibrator and reload it, or temporarily, go to Windows > Settings > System > Display > Advanced display settings > Display Adapter Properties > Colour Management >Colour management and set the monitor display to sRGB IEC61966-2.1   (you may have to click "Add" first)

2020-08-04_21-43-40.jpg

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 1